Verizon bill "Needs Attention" but I cannot delete it

I had a Verizon account, which I closed. In Bills & Income > Bills, it shows in a separate group called "Needs Attention" - I have gone to "Manage Manual Bills and Income" and the bill does not show there. It is also not in the "Income & Transfers" or "Projected Balances" tab. I can't figure out how to delete it.
Tagged:

Best Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi again @beetreaux

    The instructions you received above were slightly off. 

    At the very top of the page, you need to select "Bills" (not Income & Transfers - which is where you were according to your attached image). 

    Once in that tab, you'll see the "Gear icon" in the upper right and you can then follow all the other instructions except the one that says "Select "Remove" to delete Verizon as an Online Biller" for that step, you should select "Delete this instance and all future instances" instead.

    Let me know how that goes of if you have any followup questions.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓
    You may want to try the combined Bills, Income & Transfers view instead of the two separate views.
    This combined view has been available for a couple of years and shows everything together in one view.
    To convert, from the Bills view click the gear icon and select "Combine Bills, Income & Transfers".
    (If you don't like it, you can always go back to the gear icon and click this option again, to remove the checkmark and fall back to the separate views)

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @beetreaux

    How were you previously paying this bill - i.e. what method did you use: manual check, Online Payment, Quicken Bill Manager, or something else?  Also, if you pay through your bank - what's the bank's name?

    Let us know and well go from there.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • beetreaux
    beetreaux Member ✭✭
    Thanks Frankx: I was paying manually and recording it on Quicken. I did not pay through the bank. However, it was linked to the bill, so it would have the PDF of the bill attached. Now it has a bill attached with a 0 value (since the account is closed). Verizon says that they will close the account on their end in August (we actually returned the router in January) and that they will not issue a 0 bill any more. I'm providing this info for completeness, in case it makes a difference.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited August 22
    Go to the Bills & Income tab, Bills, Income & Transfers view.
    • Select the "Biller Name" or "Due Date" view.
    • Click the gear icon in the upper right hand side of the view.
    • Select "Manage Online Billers"
    • Locate the Verizon biller
    • Click the [▾] button in the Actions field for Verizon
    • Select "Remove" to delete Verizon as an Online Biller

  • beetreaux
    beetreaux Member ✭✭
    When I go to the Bills & Income tab > Income & Transfers, the only "View as" I have are: Stack, List, Calendar, Monthly List. I checked every one of them and I do not get a gear icon in the upper right side. I continue to see Add > Income Reminder or Transfer Reminder, the Manage Manual Bills and Income button, and then a Quicken Bill Manager presentation icon and then a video icon. See attached image.
    > @UKR said:
    > Go to the Bills & Income tab, Bills, Income & Transfers view.
    > * Select the "Biller Name" or "Due Date" view.
    >
    > * Click the gear icon in the upper right hand side of the view.
    > * Select "Manage Online Billers"
    > * Locate the Verizon biller
    > * Click the [▾] button in the Actions field for Verizon
    > * Select "Remove" to delete Verizon as an Online Biller
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi again @beetreaux

    The instructions you received above were slightly off. 

    At the very top of the page, you need to select "Bills" (not Income & Transfers - which is where you were according to your attached image). 

    Once in that tab, you'll see the "Gear icon" in the upper right and you can then follow all the other instructions except the one that says "Select "Remove" to delete Verizon as an Online Biller" for that step, you should select "Delete this instance and all future instances" instead.

    Let me know how that goes of if you have any followup questions.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • beetreaux
    beetreaux Member ✭✭
    It worked! Yay! I had been in the "gear" menu, before, but didn't think of clicking on "Manage Online Billers" - THANK YOU EVERYONE!

    > @Frankx said:
    > Hi again @beetreaux
    >
    > The instructions you received above were slightly off. 
    >
    > At the very top of the page, you need to select "Bills" (not Income & Transfers - which is where you were according to your attached image). 
    >
    > Once in that tab, you'll see the "Gear icon" in the upper right and you can then follow all the other instructions except the one that says "Select "Remove" to delete Verizon as an Online Biller" for that step, you should select "Delete this instance and all future instances" instead.
    >
    > Let me know how that goes of if you have any followup questions.
    >
    > Frankx
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓
    You may want to try the combined Bills, Income & Transfers view instead of the two separate views.
    This combined view has been available for a couple of years and shows everything together in one view.
    To convert, from the Bills view click the gear icon and select "Combine Bills, Income & Transfers".
    (If you don't like it, you can always go back to the gear icon and click this option again, to remove the checkmark and fall back to the separate views)
  • beetreaux
    beetreaux Member ✭✭
    Thank you! I just switched as you suggested and, although I will have to get used to the new look, it seems to be a really good option. Thanks!

    > @UKR said:
    > You may want to try the combined Bills, Income & Transfers view instead of the two separate views.
    > This combined view has been available for a couple of years and shows everything together in one view.
    > To convert, from the Bills view click the gear icon and select "Combine Bills, Income & Transfers".
    > (If you don't like it, you can always go back to the gear icon and click this option again, to remove the checkmark and fall back to the separate views)
This discussion has been closed.