error launching the quicken subscription I have just paid for

Ray42
Ray42 Member
First time it happened I followed the instructions to uninstall and then download again, but the same happened. The log is over 50 lines long and seems to have not found my previous version, not sure how to get the previous version across onto my new computer which is why I am buying the subscription. Anyone come across this issue and found a way around it please?
Tagged:

Answers

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    edited August 2022
    Ray42 said:
    First time it happened I followed the instructions to uninstall and then download again, but the same happened. The log is over 50 lines long and seems to have not found my previous version, not sure how to get the previous version across onto my new computer which is why I am buying the subscription. Anyone come across this issue and found a way around it please?
    Hello @Ray42

    I apologize about this problem opening the software. Thank you for inquiring about this here on the Quicken Community.

    First, just so I am clear: are you noticing this issue when trying to update accounts, or when trying to launch the program? Second, are you noticing any error messages, and if so, what error code or text accompanies them? Lastly, which version of Quicken are you trying to transfer to the new computer? I can provide more recommendations once I know the answers to these questions.

    I am eager to hear your answers. 

    Thank you,

    Quicken Jared 
  • Ray42
    Ray42 Member
    Apologies, it turns out that it was because I had deleted quicken from my system already. Once I put it back then the update process worked, sorry for any inconvenience caused.

    On another note both my Quicken account and my Quicken & Community accounts have stopped working. I put the password in and it says that it is the wrong details. I have, on several occasions, clicked the forgotten password, jumped through all the hoops and changed the password. When I try to log in then I get the same issue, is there a way around this please?
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Ray42 said:
    Apologies, it turns out that it was because I had deleted quicken from my system already. Once I put it back then the update process worked, sorry for any inconvenience caused.

    On another note both my Quicken account and my Quicken & Community accounts have stopped working. I put the password in and it says that it is the wrong details. I have, on several occasions, clicked the forgotten password, jumped through all the hoops and changed the password. When I try to log in then I get the same issue, is there a way around this please?
    Hello @Ray42,   

    Thanks so much for getting back to me about this. I am glad to hear that the initial problem seems to have been resolved, and I appreciate you letting us know more about what you found out.

    Regarding these issues with signing into your Quicken account, I recommend reaching out to Quicken Support using the information provided in this link. I investigated further and the error that may be affecting will uniquely require their assistance.

    With respect to issues logging in on the Quicken Community, try typing your password out on a notepad document of some kind first to make sure it appears correctly. If this still doesn't work, I wanted to ask: what browser are you accessing the Quicken Community with? Are you making use of any Virtual Private Networks (VPNs) or anything of the like?

    I hope this helps, and I look forward to any update you may be able to provide. 

    Thank you,

    Quicken Jared 
This discussion has been closed.