Problem Reconciling AmEx credit card statement

I am having problems reconciling my American Express credit card statement. I have an American Express credit card account. My wife and I each have a card with a unique card number. Nice if one card gets lost or stolen. The AmEx bill is a single bill for the account with listed transactions sorted first by the credit card number and then by the transaction date. All my transactions appear first and hers follow. When I reconcile the account in Quicken for Mac, all the Quicken AmEx transactions are sorted by date. When I click the box to reconcile a particular transaction, the cursor moves to the next unreconciled transaction. That may well be one of hers. As I proceed along, this becomes a mess because the cursor moves up to my wife’s unreconciled transactions which have the earliest dates. This is a real pain because I have to scroll around Quicken to find my next transaction listed on the billing statement. It is very time-consuming and cumbersome for a pretty simple task. Other Quicken users must have the same problem. Is there a way to have the Quicken cursor stop jumping around? At least then I could control the cursor. Might there be another workaround

On a related subject, when I enter transactions, they sometimes have the reconciled box checked. That seems to occur with scheduled transactions or transactions with a previous vendor, although I have not verified a specific pattern. That also messes up reconciliation as those transactions appear at the top of the reconciliation page and not where an unreconciled transaction would appear. This causes me to think I failed to enter the transaction, only to discover later that it was automatically reconciled upon entry. Why are some transactions showing up as reconciled when they are entered and how do I stop that?

Thank you for any assistance you can provide.
Tagged:

Comments

  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    RobN34 said:
    ...
    On a related subject, when I enter transactions, they sometimes have the reconciled box checked. That seems to occur with scheduled transactions or transactions with a previous vendor, although I have not verified a specific pattern. 
    You mean "the cleared box checked" - Right?

    Look for a QuickFill rule (in Quicken's menu bar: Window > Payees & Rules) with the Mark as cleared" checkbox checked.
    Quicken Mac Subscription • macOS Monterey 12.6 on MacBook Pro 13" M1