Columns keep resizing every day or so

I've been using Quicken since 1998 and have never had this new issue: the columns keeps resizing to be so narrow that the contents is unreadable. It is getting really cumbersome to reset the column widths every couple of day. Anyone have a permanent solution to this new issue?

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @sescarpa,

    Which version of Quicken are you currently running?  Also when did this problem start?  Is there any other strange behavior by Quicken that immediately precedes the columns narrowing?  Does this affect all accounts or only one, or some?

    Any additional information you can provide will help us to help you.

    Thanks.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • bklingsporn
    bklingsporn Member
    I have this as well. Started with a recent update early in the year but not sure which one. Currently using version R47.7 build 27.1.47.7. Seems to be mainly credit card accounts and checking accounts. You can manually resize the columns but then once you do another update, the column widths are re-adjusted to a very minimal size.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
      or
    • Use Windows File Explorer, navigate to C:\Program Files (x86)\Quicken\ and right-click qw.exe
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10, 11: Click "Change high DPI settings".  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!). Click OK.
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Reboot Windows.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • System requirements: 1024x768 or higher screen resolution, 1280x1024 minimum for Large Fonts settings
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%
    • Try using the Windows Magnifier. Press the Windows logo key and the = key to open Magnifier. Customize Magnifier to increment Zoom in 25% intervals.