Logo in Quicken H&B 2013

DB80
DB80 Member

I have tried to install the logo in my invoice and each time I have tried it never shows up on the screen. It also will not let you do a print preview. It is saved as a .bmp and I have tried different sizes but no luck. Does it require a special pixel size or something else? I would apappreciate any help I can get.

Thx

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓

    IIRC, Q 2013 did indeed require .BMP files for the logo. The size was relatively small. For example, if your logo contained an image together with the company address … that would most often not work.
    Working with copies of the original BMP, try reducing the image size until you find a size that works.

    BTW, in the Forms Designer did you remember to enable "Print company logo"?
    And is the path to the logo file correctly specified?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓

    IIRC, Q 2013 did indeed require .BMP files for the logo. The size was relatively small. For example, if your logo contained an image together with the company address … that would most often not work.
    Working with copies of the original BMP, try reducing the image size until you find a size that works.

    BTW, in the Forms Designer did you remember to enable "Print company logo"?
    And is the path to the logo file correctly specified?

  • DB80
    DB80 Member

    Sorry it took so long to reply, could not login again till now. I got it to work, thanks for your help.

This discussion has been closed.