Express Web Connect no longer working

lliuphx
lliuphx Member ✭✭✭

I had to restore from backup file. I ran OSU and noticed that most accounts were not updated. These are the Express Web Accounts. When I try to reset each one or deactivate then reactivate; quicken is currently hanging. Have to kill task through Task Manager.

I have Windows 11 with the latest Quicken version.

Tagged:

Comments

  • I've had the same issue since the last update.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, please do the following actions:
    • Even if you are on the latest software level already, download and install the latest Mondo Patch file from https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product to ensure your Quicken software is up to date and correctly installed.
    • Reboot Windows.
    • Validate and Supervalidate your Quicken data file.
    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring. https://www.quicken.com/support/how-backup-or-restore-your-quicken-data
     
    Validate and Supervalidate instructions
    First save a backup file prior to performing these steps
    Validate: 
    • Click File
    • Select Validate and Repair File...
    • Select Validate File
    • If the data file contains investment accounts also select "Rebuild investing lots". If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.
    Super Validate:
    • Click File
    • Press and hold both CTRL and Shift keys while you click Validate and Repair File...
    • Select Supervalidate File
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

  • lliuphx
    lliuphx Member ✭✭✭

    I did above steps and was able to go to each account register & update transactions; worked as it should! Then I did a OSU update - I saw the full list of all of my accounts (11); saw the status of each as waiting, processing data, downloading transactions. I had errors for my Wells Fargo brokerage accounts. The OSU summary came back with only 3 accounts listed as no transactions (since I had done separate updates for each account) and errors for Wells Fargo Advisors. I could not reset Wells Fargo (it's configured as Direct Connect, is that correct???) & got an error message "Quicken could not complete the reset". I then deleted my password vault and re-added passwords that were required. Did another OSU, no change to the summary. I then went to one of my 3 "normal" accounts and did an online update from the account register; the update went through normally and I got the usual account status with institution name and zero transactions line. I went to one of the "abnormal" accounts, did an update through the register and got the summary with the "normal" account, nothing about the "abnormal" account, even though I always have the show just the last update checked.

  • Something seems to have changed in the Quicken data update server Sunday (7May) and I've been able to reset all of my financial accounts so that they update normally. I spent a week trying to do this to no avail and I end up concluding that nothing would have fixed the problem until Quicken got their stuff fixed. Very frustrating that Quicken couldn't let us know we just needed to wait 'til a problem they had was fixed.

  • lliuphx
    lliuphx Member ✭✭✭

    I am hoping that I have recovered from this fiasco. I restored from backup a file previous to the latest version install. Validated/Super Validated/Signed out of Quicken account and signed back in. I was able to deactivate & reactivate all the accounts. I will try OSU tomorrow.

  • lliuphx
    lliuphx Member ✭✭✭

    Dunno - it seems to be updating all accounts - but only 2 are listed in the OSU summary. And I know that it updated at least 3 accounts; cause a third account not in the summary was flagged for and had downloaded transactions.

    Can I get some help here ?????

This discussion has been closed.