Update from R54.16 to R55.15 still hangs on Optimizing and Executing files

Divemaster
Divemaster Member ✭✭✭✭

Nothing has changed, still hangs, gets an error, click on the close button and then Quicken says update was successful. Same as I posted in November 2023. System checks out good no error SFC /scannow. Ger Application error 1000. Seems I read where this issue was fixed and my original post was closed? Several other that had this error also had the discussion closed.

Seems to be this Quicken program Updatrelcons.exe is the problem? The following path has nothing after C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch. There is no w2017\temp\UpdateIcons.exe

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">- <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Version>0</Version> <Level>2</Level> <Task>100</Task> <Opcode>0</Opcode> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2024-03-16T23:30:32.4015247Z" /> <EventRecordID>24958</EventRecordID> <Correlation /> <Execution ProcessID="0" ThreadID="0" /> <Channel>Application</Channel> <Computer>Optiplex2016</Computer> <Security /> </System>- <EventData> <Data>UpdateIcons.exe</Data> <Data>1.0.0.0</Data> <Data>a1b762d2</Data> <Data>KERNELBASE.dll</Data> <Data>10.0.19041.3930</Data> <Data>640b6fb9</Data> <Data>e0434352</Data> <Data>0013fa72</Data> <Data>3cdc</Data> <Data>01da77f9ef05cd9c</Data> <Data>C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w2017\temp\UpdateIcons.exe</Data> <Data>C:\WINDOWS\System32\KERNELBASE.dll</Data> <Data>fb308174-7968-4ae0-908f-a554b7156b88</Data> <Data /> <Data /> </EventData> </Event>

Comments

  • TheBigErnie
    TheBigErnie Member ✭✭

    I don't know if this is related to my issue. Ever since I got an update on 3/14/24, my program crashes. Quicken opens up but crashes when loading the QDF file. Reinstalling the latest software 55.15 didn't help.

    Is there a way I can revert to the old version before the 3/14/24 update. I don't know what version I had.

  • Divemaster
    Divemaster Member ✭✭✭✭

    I don't think this is related to what you have going on and I am not knowledgeable enough to point you in right direction. I would contact support or start a new discussion post.

  • Dave30yruser!
    Dave30yruser! Member ✭✭

    I've been having this problem since early 2022. Every year at renewal time I try to download the most recent version. Each time the Quicken file will not load. Under the task manager it says "not responding". The only version the works is 36.45 from November 2021! Each year Quicken give me a discount on my membership because they haven't been able to fix the problem. This morning I tried to update to v55.15 on my 2016 Dell Windows 10 desktop computer and it worked! I logged off and back on when it required me to log into my Quicken.com account and it worked. I tried the same with my 2022 HP Windows 10 laptop and it loaded fine until I got the point where I had to log into my Quicken.com. That is where it froze up "not responding". I spent an hour on the phone with Quicken IT support and we tried everything under the rainbow and we can only get Quicken to open with all my data until you shut down once and reopen requiring the one time login to Quicken.com then it freezes. One would think it would work on the new computer, not the old. Here it is the other way around! The technician has escalated to a higher level and I hope to get a call back soon. I can't believe they haven't been able to fix this problem after almost 3 1/2 years

  • Dave30yruser!
    Dave30yruser! Member ✭✭

    Big Ernie,

    You can just go back to the version that worked for you like i did.

  • Divemaster
    Divemaster Member ✭✭✭✭
    edited April 7

    Same problem going from R55.15 to R55.26, new administrator account and even shut down Webroot. Hangs then gets UpdateIcons.exe not working pop up box and I close it and then Quicken says update successful. Run checks as mention in prior posts, all Quicken files as well as system files checks out and there is NO UpdateIcons.exe at that path in error message. Others have reported this and no solutions have been posted, just get the post closed.

    Big Ernie is right, I could go back to old version and never have this error and just rev lock, but then I still have to pay yearly fee. I really screwed up updating, I could use old DOS version, don't use any online functions or check writing. Only use standard register entry stuff and saving goals for projects I work on. Oh if I only hadn't updated, I would start over at beginning of calendar year- I don't care about history. Quicken was misleading, yes I can go on using without paying for another year, but it is not usable with all the advertising to update on every register entry. That was not a nice thing to do.

    Seems they could at least fix this problem, can't be that hard for a programmer that knows what is happening at that point when Optimizing and Executing files.