One Step Update Doesn't Work after upgrading to R 55.26

Options

Every time I've performed one step update since upgrading to Quicken Rev 55.26, the following has happened: Transactions are downloaded and the red flag shows in the account bar. I manually accept/match each transaction and they appear correctly in the account register. However, when I close Quicken and perform one step update later, the same transactions that were previously accepted have disappeared from the account register and appear as newly downloaded transactions with a red flag in the account bar. This has happened each and every time I have performed one step update since upgrading to R 55.26. Running Windows 11 Home. This first started with pending transactions turned ON in Quicken preferences but I turned pending transactions OFF and get the same result. Please advise recommended actions.

Comments

  • Joe Klevorn
    Joe Klevorn Member ✭✭
    Options

    Additional information: This happens on ALL accounts that have new transactions to download each time one step update is performed.

  • Joe Klevorn
    Joe Klevorn Member ✭✭
    Options

    Update: after performing one step update several times with pending transactions turned OFF, transactions are downloading but not exactly correctly. After accepting transactions, the red flag in the account bar does not disappear and the account register does not update with the newly accepted transaction until I click to a different account and then back to the account with the newly accepted transaction. This is different from previous Quicken performance.

  • Joe Klevorn
    Joe Klevorn Member ✭✭
    Options

    Update: After a few weeks of the issues with downloading transactions described above, Quicken seems to be working perfectly fine for the last couple of days. No idea what changed. Perhaps Quicken fixed a bug in the program but that's just speculation on my part. It would be nice if Quicken would communicate with its users if this is the case. That is all.

  • Joe Klevorn
    Joe Klevorn Member ✭✭
    Options

    Note that I did report this issue as a problem from within the Quicken program. That is the reason I believe it is possible that the Quicken staff may have fixed something. Thank you.