Home Quicken for Windows Investing (Windows)

QWin 2015 Deluxe: net worth graph value comment flashing

Ron n Round RockRon n Round Rock Member ✭✭
edited November 2018 in Investing (Windows)
When I view the Net Worth Graph for/of the value of my account(s) over a period of time, I used to be able to place my cursor on a vertical bar in the graph and a little yellow comment would appear telling me the dollar value of that particular bar.

Recently, the little yellow comment does appear, BUT it just flashes up for a fraction of a second and is impossible to read. 

Anybody know what is happening here.  How do I get the comment to stay on the screen like it used to.

ron in round rock

P.S.  Not sure I like the new Posting format yet -- a little harder to use and I had trouble editing it -- to add version information -- which used to be available when I posted.
Anyway, Quicken 2015 Deluxe on Windows 10.

Comments

  • Ron n Round RockRon n Round Rock Member ✭✭
    edited November 2018
    Just thought I would try and make another attempt on getting some comments on this problem -- which is still there.  I am pretty sure that when you hover your mouse pointer on the dot at the top of the vertical net worth bar, the high dollar value of the bar should appear in a yellow comment box.

    yes, I can look at the Report below the graph, but it is a pain, particularly when the report has to be scrolled back and forth to find the value of the vertical bar you are looking at.  Is this a QW2015 problem only?

    ron in round rock
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited July 2017

    Just thought I would try and make another attempt on getting some comments on this problem -- which is still there.  I am pretty sure that when you hover your mouse pointer on the dot at the top of the vertical net worth bar, the high dollar value of the bar should appear in a yellow comment box.

    yes, I can look at the Report below the graph, but it is a pain, particularly when the report has to be scrolled back and forth to find the value of the vertical bar you are looking at.  Is this a QW2015 problem only?

    ron in round rock

    Mine stays visible in QW2017 and I did not see the problem with QW2014.  Could it be a screen resolution issue?

    BTW, for me it is now a white box in QW2017.  
  • Ron n Round RockRon n Round Rock Member ✭✭
    edited July 2017

    Just thought I would try and make another attempt on getting some comments on this problem -- which is still there.  I am pretty sure that when you hover your mouse pointer on the dot at the top of the vertical net worth bar, the high dollar value of the bar should appear in a yellow comment box.

    yes, I can look at the Report below the graph, but it is a pain, particularly when the report has to be scrolled back and forth to find the value of the vertical bar you are looking at.  Is this a QW2015 problem only?

    ron in round rock

    OK, thanks Lurker.  I am pretty sure it used to work, and I "think" that has been within the last 3 years (i.e. since I have had QW2015).

    Anyway, maybe it will work in QW2018 -- which I am waiting on.  Was updating every 2 years, but had to skip a year awhile back, but want to get back on an "even-year" update schedule -- that is, unless Quicken goes to some sort of subscription model I have been reading about.

    Not the end of the world on this problem -- just annoying more than anything -- annoying because I know how it is or was suppose to work.

    ron in round rock

    P.S.  I am guessing this is a Quicken transition problem (new Quicken ownership) -- but whenever I go to the Quicken Community now, I am getting Certificate not valid warnings, with advice of Don't Go?
  • Ron n Round RockRon n Round Rock Member ✭✭
    edited July 2017

    Just thought I would try and make another attempt on getting some comments on this problem -- which is still there.  I am pretty sure that when you hover your mouse pointer on the dot at the top of the vertical net worth bar, the high dollar value of the bar should appear in a yellow comment box.

    yes, I can look at the Report below the graph, but it is a pain, particularly when the report has to be scrolled back and forth to find the value of the vertical bar you are looking at.  Is this a QW2015 problem only?

    ron in round rock

    OK Guys, let's close this out.  I brought up another Net Worth Report and the little yellow boxes at the top of the vertical bars were there, accurate and stayed there.

    So I tried changing the accounts used and all worked.  I then went back to the one report that I was complaining about (wasn't working - just looking at two accounts at one brokerage) -- and I unchecked one of the two accounts I was looking at and everything worked.  Picked some other accounts, all worked.

    Then I went back to the two accounts I was originally looking at and they are now working.  killed the report and reloaded it -- and it still works.

    Looks like some sort of crazy anomaly -- even though it is the same thing I complained about 9 months ago.  anyway, I am satisfied with the anomaly explanation -- and I will know what to look for the next time I experience it (I am sure it may occur again).

    Anyway, moderator, please close this one out -- and lurker, thanks for checking your system/version.

    ron in round rock
This discussion has been closed.