Chase Investments - cannot download

I am using Quicken 2016 for Mac and opened an investment account at Chase (YouInvest) and when I try to link the account to Chase, Quicken says invalid password. I know the password works because I went on Chase.com and logged in successfully. I have tried Chase Investments - New, Chase Investments - Old. Nothing works, I have spent most of the day trying. Any help would be appreciated. I also use Mint and Mint downloaded the account perfectly.

Best Answer

  • Jeff_R
    Jeff_R Member
    Accepted Answer
    My problem was solved on Chase.com. Login into Chase.com, click on the triple horizontal lines near the upper left corner. Once clicked, click on profile & settings then look for the AccountSafe heading (you may need to scroll) and then click on Desktop Apps. Finally, enable. That worked for me!  Also, you need to use Chase Investments - New.

Answers

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Jeff_R,

    I'm sorry to hear you are experiencing issues adding an investment account to Quicken for Mac 2016.

    Is the investment account held with Chase Investments or perhaps with the JP Morgan Chase Bank?  Do you still receive an invalid password error if JP Morgan Chase Bank is selected from the Financial Institution list?

    If so and you are still unable to add the account, please contact Quicken Support for assistance with some advanced troubleshooting steps.

    Thank you,

    Sarah
  • same problem  any info onhow to get chase youinvest into quicken

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    There appears to be an old and new FID for Chase Investments.
    16009    16009    16009    Chase Investments - New    http://www.chase.com    1-800-392-5749    http://www.chase.com    ACTIVE    ACCOUNTINFO,INVESTMENT&DIRECT                   NOT_QBP    NA
    13129    13129    13129    Chase Investments - OLD    http://www.chase.com    1-800-392-5749    http://www.chase.com    ACTIVE    ACCOUNTINFO,INVESTMENT&DIRECT                   NOT_QBP    NA

    Both use Direct Connect, but I cannot tell you how to use which. Perhaps Sarah will be able to assist.

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Jeff_R
    Jeff_R Member
    Accepted Answer
    My problem was solved on Chase.com. Login into Chase.com, click on the triple horizontal lines near the upper left corner. Once clicked, click on profile & settings then look for the AccountSafe heading (you may need to scroll) and then click on Desktop Apps. Finally, enable. That worked for me!  Also, you need to use Chase Investments - New.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi @Jeff_R

    I'm glad to hear that you were able to resolve this issue and appreciate you taking the time to post back with the update and resolution.

    Chase Investments - New is the correct name to select :)  

    Thanks again!

    Sarah
This discussion has been closed.