Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Planning tab display issues

When viewing the Planning Tab in Quicken 2017 R2 on Windows 10 Pro (Build 14393.447), all of the Savings Goals are collapsed.  All I can see are the titles and the settings icon (which does not include any display settings).  I've tried changing the Windows 10 text/app size, changing the screen resolution, and resizing the window.  I had this same issue with Quicken 2016 as well, and was hoping that the new version would have fixed this.  This is VERY disappointing coming from software I've used for years, and is considered one of the top financial software tools out there.  Maybe I'm missing a setting somewhere?  I've seen others having display issues as well, so I have a feeling I'm not missing anything, but any help would be appreciated. Thanks!


Note:  In addition, I've also noticed that the reports window cuts off certain sections making it very difficult to work with.

Comments

  • Unknown
    Unknown Alumni
    edited September 2017
    Hi Tom,

    I just came across your question while going back through some old posts here in the Community. I'm sorry you have not received a response yet. Unfortunately, I'm not using the 20-17 version yet, so I don't have any personal experience to offer, so, to inject some new life into this conversation please confirm that you are using Quicken for Windows 2017. This should bring your question back to the top of the queue and hopefully catch the attention of one of the Community super users, that has more experience with the 2017 Quicken for Windows product.

    Thanks,
    Dave
  • Unknown
    Unknown Member
    edited November 2016
    I am try to download quicken 2017 which I paid for last night from my bank and nothing works for my home pro on up keeping my fiance
  • Unknown
    Unknown Member
    edited November 2016
    ok got your message sorry all I want to do get what I was paying for at 32.00 2017 home fiancé
  • Unknown
    Unknown Member
    edited February 2017

    I'm a bit confused.

    Are you having problems downloading the Quicken 2017 program, installing Quicken 2017 or with downloading transactions from your bank?

  • Unknown
    Unknown Member
    edited September 2017
    Thanks Dave.  It is Quicken 2017, and I just downloaded and installed R3 with no resolution.  Any help would really be appreciated!
  • Unknown
    Unknown Member
    edited October 2018
    I do not see the Planning Tab on Quicken 2017 Mac version. Is there one?
  • Unknown
    Unknown Member
    edited January 2017

    I do not see the Planning Tab on Quicken 2017 Mac version. Is there one?

    William Benedetto Ciaccia no there isn't.  This thread is for Windows.  You can see this just above the question at the top.
  • Unknown
    Unknown Member
    edited April 2017
    I'm adding some screenshots. I still haven't resolved the issue, and I've upgraded to R6 now (26.1.6.1).

    image




    image
  • Unknown
    Unknown Member
    edited April 2017

    Hi Tom,

    I just came across your question while going back through some old posts here in the Community. I'm sorry you have not received a response yet. Unfortunately, I'm not using the 20-17 version yet, so I don't have any personal experience to offer, so, to inject some new life into this conversation please confirm that you are using Quicken for Windows 2017. This should bring your question back to the top of the queue and hopefully catch the attention of one of the Community super users, that has more experience with the 2017 Quicken for Windows product.

    Thanks,
    Dave

    15 year quicken user. NEVER HAD to trouble shoot before, always worked. The planning tab does not display in any way on Quicken 2017 on my W10 machine. Investing works, Bills works, planning not at all. REALLY UPSET with QUICKEN. LOOKING AT OTHER OPTIONS
  • Unknown
    Unknown Member
    edited July 2017

    Hi Tom,

    I just came across your question while going back through some old posts here in the Community. I'm sorry you have not received a response yet. Unfortunately, I'm not using the 20-17 version yet, so I don't have any personal experience to offer, so, to inject some new life into this conversation please confirm that you are using Quicken for Windows 2017. This should bring your question back to the top of the queue and hopefully catch the attention of one of the Community super users, that has more experience with the 2017 Quicken for Windows product.

    Thanks,
    Dave

    Simple solution found: Click on the View Tab. Then click on Tabs to Show. Then click the box next to Planning. Voila...it should appear as a Menu Tab now.
  • Barbara T
    Barbara T Member ✭✭
    edited May 2017

    Hi Tom,

    I just came across your question while going back through some old posts here in the Community. I'm sorry you have not received a response yet. Unfortunately, I'm not using the 20-17 version yet, so I don't have any personal experience to offer, so, to inject some new life into this conversation please confirm that you are using Quicken for Windows 2017. This should bring your question back to the top of the queue and hopefully catch the attention of one of the Community super users, that has more experience with the 2017 Quicken for Windows product.

    Thanks,
    Dave

    The Planning Tab displays, but view is truncated on right side. Cannot read Goal
  • Unknown
    Unknown Alumni
    edited May 2017
    Tom said:

    Thanks Dave.  It is Quicken 2017, and I just downloaded and installed R3 with no resolution.  Any help would really be appreciated!

    Hi Tom, the most recent update for Quicken 23017 is R6. If you've just installed the R3 release, you're still several releases behind. I would try downloading and installing the R6 Mondo Patch Update from the following location and see if that helps:

    Quicken 2017 for Windows Update and Mondo PatchDave
  • Unknown
    Unknown Member
    edited May 2017

    Hi Tom,

    I just came across your question while going back through some old posts here in the Community. I'm sorry you have not received a response yet. Unfortunately, I'm not using the 20-17 version yet, so I don't have any personal experience to offer, so, to inject some new life into this conversation please confirm that you are using Quicken for Windows 2017. This should bring your question back to the top of the queue and hopefully catch the attention of one of the Community super users, that has more experience with the 2017 Quicken for Windows product.

    Thanks,
    Dave

    On my Tabs to Show list, Planning is greyed out and can't be set to display. Using latest Quicken 2017 R6 and Windows 8.1. All else works fine. Seems like this is really  unacceptable for any budget planning.
  • Unknown
    Unknown Member
    edited July 2017
    Same problem.  Mondo Patch didn't do anything.  Using Windows 10 on 64-bit Dell
  • Unknown
    Unknown Member
    edited December 2017
    Try changing from Standard Menu (recommended) to Classic Menu under the Views option on the toolbar.  I had the same issue on my Windows 10 machine and the other solutions did not work, but this just fixed it for me!
  • Unknown
    Unknown Member
    edited January 2019
    Seems there hasn't been much movement on this topic. I've been having the same issue for about 8-10mos now.
    Here is what I've been getting even after updating to 2019 R17.6:


  • Here's how I solved the problem of the missing Planning tab:

    Go to: Preferences
    Navigation
    Main navigation: (check) Use classic menus (and check) Show tabs
This discussion has been closed.