Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

tiaa-cref issue

Unknown
Unknown Member
edited December 2017 in Investing (Windows)
My Quicken totals for my TIAA-CREF investments never match my investment accounts.  Does it make sense to delete the Quicken accounts and download them again to resolve the problem?

Comments

  • Unknown
    Unknown Alumni
    edited September 2017
    Hi Steven,

    I'm sorry for the trouble you are having matching the totals of your TIAA-CREF accounts in Quicken, with your investment accounts. To help us provide the most appropriate response, please let us know which Quicken product (QWin or QMac) and what version (2016, 2017, etc.) you are using. Also, are you using the US version of Quicken or Quicken Canada?

    Thanks,
    Dave
  • Unknown
    Unknown Member
    edited February 2017

    Maybe...

    What I would do is first create a new file and download from TIAA-CREF and see if it works or it leads to a fix that you could apply to your current data file.

    This way, if it still doesn't work, you haven't lost your production file.

  • Unknown
    Unknown Member
    edited January 2017
    I assume the source of the data provides the data in a form and format that Quicken works and plays well with.



    The data I download from my brokerage firm does not match the data produces as a monthly statement. I end up having to manually reconcile the quicken accounts to correct the errors in the downloaded data. I believe most Quicken "problems" originate with the garbage sent from the investment firms.
  • Unknown
    Unknown Member
    edited January 2017

    Hi Steven,

    I'm sorry for the trouble you are having matching the totals of your TIAA-CREF accounts in Quicken, with your investment accounts. To help us provide the most appropriate response, please let us know which Quicken product (QWin or QMac) and what version (2016, 2017, etc.) you are using. Also, are you using the US version of Quicken or Quicken Canada?

    Thanks,
    Dave

    I'm using QWin 2016
This discussion has been closed.