Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

red flag --transactions to review in account

Unknown
Unknown Member
edited December 2017 in Investing (Windows)
In my chase brokerage account i get the DREADED red flag which says you have 10 transactions to review :

1. this investment account does not have a matching cash account.

2. installed the mondo patch update and am running R3 version

3. went to online center-- the 10 transactions are listed however cannot delete from there. hit the compare to list and i dont see any of these transactions

4. went to the edit portion-toggled "automatically add to investment transaction lists" to on and off and updated---- not fixing it. maybe I am not doing this right . seems to have fixed the issue for everybody else. there is a edit settings below "automatically add.." button. all the accounts are selected in that. do i need to change this ?

thanks

Comments

  • Unknown
    Unknown Member
    edited February 2017
    went to the account online services and for that investment account "turned off automatic entry" and now everything has been corrected
  • Unknown
    Unknown Member
    edited January 2017
    I did need to go through one download cycle and accept the transaction to clear the red flag.
This discussion has been closed.