Help with mutual fund not being recognized in QW2015

Jack B McElhaney
Jack B McElhaney Member ✭✭
edited June 2018 in Investing (Windows)
I have not yet fully researched on this site another recent issue and it was part of the reason I purchased and tried to upgrade to Premier 2017.  But along with the other resolution and graphic issues this new problem didn't get resolved either.  If you happen to know the source for a resolution as easily as you knew the 'known error' one I would appreciate it. Here is the issue:

In my investment section there is ONE mutual fund that simply will not be recognized by Quicken for update purposes.  It was added about a month ago when purchased.  It shows up in the portfolio but it will NOT update.  In addition, when I got to Tools (Portfolio page) and click on Security List the mutual fund does not appear as one to be updated.  If I go to the bottom of that page left corner and click on "New Security" I can enter the appropriate symbol or name and it quickly finds it (it's a prominent Vanguard fund VEXAX) it will then go to the Vanguard Website and confirm it.  For THAT time, and that time ONLY, it will update the existing holdings.  Next time, I have to go through the same thing because that fund did NOT stay in the Security List and will thus not update on its own.  Very odd.  The entire portfolio is there but this particular fund is not and not matter what I do it will not stay on the "Security List". 

I will continue to search this site for a similar problem and resolution but it you or anyone else reading this has a suggestion I would be most anxious to receive it.

Thank you again for your help above.Note: This conversation was created from a reply on: reinstalled 2015 can't sign in.


  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
     In addition, when I got to Tools (Portfolio page) and click on Security List the mutual fund does not appear as one to be updated.  
    Does it appear at all? or just not have the download quotes box checked?  

    Is the box at the bottom of the Security List checked to Show hidden securities?

    If you sort the security list by ticker (click on the Symbol header), is there another security with the VEXAX ticker?

    When you do get the security created, what security type is assigned to it?  (Should be Mutual Fund.)

    How many securities are there in your file?  (Help / Ctrl-click on About Quicken)
  • Jack B McElhaney
    Jack B McElhaney Member ✭✭
    edited January 2017
     q.luker YOU DID IT or at least your questions above helped me to discover the source of the problem.  In checking the Securities List and whether the hidden ones were showing or not I found that VEXAX WAS listed under hidden!  Not only was it hidden but the boxes were checked to Download, Watch AND yes to HIDE!!!!  I'm embarrassed to admit that I had tried the unchecking/checking the Hidden 3-4 times and discovered that it made no difference in whether it updated or not.  Of course it didn't because apparently at some point over the last few months before purchasing this fund I had put it on the Watch List but for some reason, bordering on senility, I also checked the "Hide" box along with it!  DUH!  

    Most errors are operator errors and this one sure was.  At least I am 99.9% certain that it was but can't verify the other .1% until close of business tomorrow (Friday) since  tonight I had already forced the quote by once again trying to add it to the list!  So I am so confident it will work tomorrow I am extending 100% of my gratitude right now!  I really do appreciate you and Edgardo coming to my rescue so quickly and so professionally with two issues.  Hopefully, the development team can resolve the resolution and graphics issues that appear to surface with Windows 10 and HD screens so that I can return to Quicken 2017 sooner.  Of course, it still puzzles me why QP2015 had NO resolution or graphic issues on the same desktop and laptop screens that I tried QP2017 on.  But I am content for now to let it be.


    Jack B. McElhaney
This discussion has been closed.