Problem with Quicken accuracy.

Tony Luers
Tony Luers Member ✭✭
edited June 2018 in Investing (Windows)
Quicken Premier for Windows 2015

Our company 401K was switched over to a new 401K with new investment choices.

The new choices are "trusts" and have no ticker symbols...so Quicken must use downloads from Fidelity. The new Trusts are new as of the first of this year with opening amounts of $10 or $100.

I choose 4, downloaded the new account and information, and reviewed each download...they are correct.

When the account appears on my investment register, the share prices are off a few cents, but 1 security was showing as $206.98 when it was actually $100.

I have deleted both the account and the securities from the security list numerous times...same result but the $206.98 would shift to another security....one that was $10.  Quicken is showing I've made almost 2 million. I manually changed the share price now I'm showing almost a 2 million dollar loss.  Again, try deleting everything and reloading several times.

Security "A" is $10. I finally have all the share prices showing correct, "A" is up .25 cents BUT..... somehow Quicken says this new security was really $206.98 a share last month in the price history and I now have a YTD Return of MINUS $1,626,314.25.....but it says my gain is $2100.00.

On the price history, it shows from 12/20/16 to 1/20/17 having a share price of $206 to $208, on 1/23/17 the price was $10.25.

The accounts and securities were set up 12/30/16  at either $10 or $100 share prices.

Everything downloads correctly, but this history is inaccurate. How do I get rid of the wrong share price and the negative YTD return?

I can't reach Quicken support, any help would be appreciated.

Comments

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    A couple of notes for educational purposes.  I can't really tell from your description which way you might want to proceed.

    1)  Deleting a security (with a ticker especially) does not delete the price history data for that security.  If you have a security with prices and a ticker, then delete the security and recreate a new one with that same ticker, it will have the old securities prices.  With no ticker assigned, I do not know what sequences may apply.

    2)  Prices fundamentally come from two places - a) Quicken's data servers for which a valid ticker is required to get data, or b) from your brokerage for which the ticker symbol is immaterial but which needs a positive match between the online security (brokerage data) and the Quicken security.  If your price issues are related at all to downloading of data, you need to determine which of those two sources are contributing to the issue.

    3)  When you have a security in Quicken with a ticker and edit the security to change the ticker, you get two options - to copy over the old prices from the old ticker and to delete the old ticker prices.  That feature might be helpful to you.

    4)  In the validate process, there is an option to delete ALL price history data; ALL securities.  I normally encourage users to NOT take that option because rebuilding that data can be a problem.  You might try it as more investigative provided you have a solid backup in place or are otherwise working on a copy of your data file.  

    Hope that helps you understand a bit more and develop some positive steps forward.  

    [Sidebar:  I try to have a ticker for all securities even if it is not a 'valid' ticker.  For a unit trust fund based on the Fidelity Magellan Fund "FMAGX", I might use in Quicken a ticker like "FMAGX(unit)".  That is, the security fake ticker is realistic bot outside the bounds of normal conventions.  Make sure the ticker is not the FMAGX version for your trust units or item 2 above will create a bad mix of prices.  I think you understand that part.)
  • Tony Luers
    Tony Luers Member ✭✭
    edited January 2017
    Hello,

    I thank you for your help. I must admit I'm basically lost with a lot of this and what you're talking about.

    I thought if I deleted the account and then deleted the security from the security list it would fix the problem, but it does not.

    Every time I've deleted and downloaded the account information again from Fidelity, the information from Fidelity is correct...so somehow the mat is getting messed up in Quicken.

    Just to be clear, the old Fidelity 401 was rolled over into a new Fidelity 401 the 1st of the year. The roll over was into similar unit trusts, so no tickers. The old 401 is deleted out of Quicken as well as the securities from the security list.

    Interesting though, I tried adding a ticker to the large cap fund and it made no difference. I deleted everything again, and when re entering the funds, I added the unit trust number to the end of each name. That took care of my YTD Return of MINUS $1,626,314.25 for large cap, everything looked perfect on all funds, but then I noticed the YTD Return of MINUS $2,168.37 for the real estate fund, which is impossible because it only has $220 in it and a gain of .51.

    It seems as soon as I get 1 thing fixed, I get a new problem somewhere else.

    OK, I've been playing with it and looked at the price history of the real estate fund. It goes back a long time and prices are $100-$200 until the first of the year when it switched to the $10 fund. I deleted everything prior to 1/1/17, but it didn't change the account. Again, delete and reload the account, now everything appears right.

    I really appreciate your help and giving me ideas to look at, it helped. I'm really not knowledgeable on this program, I obviously need to learn.

    Thank you again!
This discussion has been closed.