Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Correcting for a placeholder won't then subtract Price Paid from Cash balance

Unknown
Unknown Member
edited September 2018 in Investing (Windows)
Every once in a while, over the years, something wouldn't match up with my ROTH-IRA account and what Quicken had so Quicken would prompt me for a placeholder. I'm getting ready to move from Quicken 2014 to 2017 so I'm going through this account now to correct a couple of placeholder discrepancies. I've noticed that everything is correct, amount wise, in my securities except for my cash balance.

When I try to correct it by entering the Cost and Shares amounts under "Buy - Shares Bought" it takes away the option to "Use cash for this transaction." Just as a test I selected a different security and the option reappears. So, the thing I need to do -- subtract the cash from my cash balance, basically, to account for where the money for the placeholder shares came from and to correct my cash balance discrepancy -- Quicken won't let me do this.

If I recall, Quicken even inserts something like N/A under the Cash Amt of the entered transaction in the ledger, and if you click on it it bring up some help dialog explaining that it doesn't use the cash balance for Placeholder (or Bought X), but this is what I need to correct.

Is there anyway to correct for a placeholder with the proper Cost and Shares and have the cost subtracted from the cash balance?

Thanks.  

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018

    Are you really sure you have taken care of all placeholder - related issues?

    You may want to do the following:

    Please
    run this procedure, skipping no steps:

    - Make a copy of your data file: Click File / File Operations / Copy.  Do not change any Copy Option settings. Save
    file under a new name in same folder as current Quicken data file.  (The Copy process appears to be performing a
    record-by-record copy of the data file and not just a simple binary image copy.
    This has been reported as recovering some otherwise not repairable files)

    - Open the copied file in Quicken.

    - Click File / File Operations / Validate and Repair. Click "Validate File" and "Rebuild investing lots",
    check to make sure the copied file is being validated, click OK. Let it run.


    - Fix any errors logged as not repaired by Quicken.

    - Now close and restart Quicken using this new file and try your failing action
    again. If it works, keep using the new file and abandon the old one.

     

  • Unknown
    Unknown Member
    edited April 2017
    Thanks for your reply.

    I followed your instructions to the letter. It reported no errors.

    I went back to the original security transaction which had been marked with a placeholder and which I had tried to correct with the original info from my broker.

    It still has the N/A in the Cash Amt column. If I click on that, I get the following Help dialog.

    --------

    "Investing > Reconciling investment accounts 

    "What if the Cash Amt column for an investment transaction displays N/A or is blank?

    "This is the correct display for either a BoughtX or a placeholder transaction.

    "In a BoughtX transaction, you transfer cash from another account and use it to purchase securities that are held in the current account. This type of transaction does not impact the cash balance of the current account. 

    "Placeholder entries don't affect your cash balance because they only record your position (number of shares owned) for a specific security. 

    "In addition, the overall cash balance of an investment account (Cash Bal column) will not change as you resolve placeholder entries. "

    --------

    I originally followed Quicken's own given option to correct the placeholder and filled in the transaction from there. I even tried entering a separate transaction with the same info but I get the same behavior: The "Use cash for this transaction" disappears so I can't subtract the transaction from my cash balance. (There is at least one more placeholder in my data that is contributing to my cash balance being about $500 off -- all securities are correct -- but I haven't messed with it because the first placeholder occurs earlier in the ledger and I wanted to try to correct that one first.)

    I just tried entering this again as a new transaction (using all the same info: date, share, amount, etc.), and the "Use cash for this transaction" repeatedly disappears whenever I pick the particular security (it's a Fidelity mutual fund). If I pick another one of my Fidelity funds as the security, the  "Use cash for this transaction" reappears. What the heck would govern this behavior?

    Wow, this is so odd. So now I went to a previous buy of that security and even though it has the Cash Amt as an equal negative amount of the Inv Amt (so it's correctly accounting for its subtraction from cash, I suppose) when I click edit it does not have the "Use cash for this transaction" field, yet if I go to a different Fidelity security, the latter does. So maybe the issue is that if the transactions are downloaded from the broker, everything is ok but if a transaction is entered manually for this particular security, for some reason that field is missing? So it's not a placeholder issue as it is a manual entry issue for this one security? 

    Is there some global switch for that security that puts the "Use cash for this transaction" field option back in for that particular security?   
This discussion has been closed.