Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

cost basis for an investment got messed up when updating transactions

Unknown
Unknown Member
edited July 2018 in Investing (Windows)
quicken windows 2016.  When i updated my transactions the cost basis for a security got messed up.  i tried repairing the file w/ file operations but no luck. i have deduced the security but the transaction does not show up in the register.  The error is HUGE so it should be easy to find.  My net worth shows a negative $92 Zillion as a result of this problem.

This is the transaction from the File Operations Report:

 11 9/30/2009 Added    vanguard IRA Brokerage             Qualcomm   $92,233,720,368,547,758.0(



Update:  Tried a Find/Replace.  Found the transaction but I can not replace the field.  

It is as if the transaction is hidden and locked.  It shows in reports but not in the register.

Comments

  • Unknown
    Unknown Member
    edited April 2017
    I figured it out.  If this happens to you, try to "show hidden transactions" by going to Edit, Preferences, Investment Transactions and turn "show hidden transactions" On.  Once I did that, i could find the entry and delete it.
This discussion has been closed.