Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

QWin 2016: Quicken downloads the wrong class for mutual fund

Reza Taheri
Reza Taheri Member ✭✭
edited July 2018 in Investing (Windows)
I have Quicken 2016 on Windows 10. In my Schwab IRA account, I exchanged shares of "OPPENHEIMER INTL SMALL MID COMPANY" class A for class Y: Got 1.00666 shares of OSMYX for each share of OSMAX. This tiny difference meant I needed to enter a Mutual Fund Conversion transaction. I did that, and now (after a few tries) have the correct share balance in quicken.

The problem occurs when I update the account. Quicken claims it sees N shares of the Class A in my Schwab account versus N shares of Class Y in my quicken register. The balance of N shares is correct, but the class is wrong. It looks like Quicken is getting the right mutual fund from Schwab, but is still remembering it with the old Class A versus the Class Y that I have in my quicken register as well as in my Schwab account when I look at my account on schwab.com
I could have believed this could happen if the two classes shared the same ticker symbol. But the old fund was OSMAX, the new one is OSMYX.

How can I fix this in quicken so it doesn't offer to drop the class Y and add the class A in order to "correct" things every time I update?

Thanks,
Reza

Comments

  • Unknown
    Unknown Member
    edited June 2017
    I can't offer a solution yet, and the solution is actually similar to the situation I just responded to for another user who was having trouble getting Quicken to stop misidentifying a potential security match.  The open question for me is "What data is stored in Quicken that allows it to identify and/or resolve a security name match?"  The answer to this would help in figuring out the solution.

    Hopefully, you've done the obligatory revalidation of your file and de/reactivated your link to Schwab just to make sure all of the associated data and link info is in good working order.  Certainly, do that before returning here because that's a pretty standard course of action.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited June 2017
    Jim Butt said:

    I can't offer a solution yet, and the solution is actually similar to the situation I just responded to for another user who was having trouble getting Quicken to stop misidentifying a potential security match.  The open question for me is "What data is stored in Quicken that allows it to identify and/or resolve a security name match?"  The answer to this would help in figuring out the solution.

    Hopefully, you've done the obligatory revalidation of your file and de/reactivated your link to Schwab just to make sure all of the associated data and link info is in good working order.  Certainly, do that before returning here because that's a pretty standard course of action.

    The data match you are looking for is the "Matched with online security" setting. Once a downloaded security is matched to a security in Quicken - or in this case mismatched - you need to break the connection so that a new corrected connection can be made.


    To break the match, Edit the security and uncheck the "Matched with online security" checkbox. Then when transactions for the security is next downloaded, Quicken will prompt you to match the new online security to a security in your Quicken file.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Unknown
    Unknown Member
    edited June 2017
    Jim Butt said:

    I can't offer a solution yet, and the solution is actually similar to the situation I just responded to for another user who was having trouble getting Quicken to stop misidentifying a potential security match.  The open question for me is "What data is stored in Quicken that allows it to identify and/or resolve a security name match?"  The answer to this would help in figuring out the solution.

    Hopefully, you've done the obligatory revalidation of your file and de/reactivated your link to Schwab just to make sure all of the associated data and link info is in good working order.  Certainly, do that before returning here because that's a pretty standard course of action.

    I learned something here, too.  Thanks.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited June 2017
    Jim Butt said:

    I can't offer a solution yet, and the solution is actually similar to the situation I just responded to for another user who was having trouble getting Quicken to stop misidentifying a potential security match.  The open question for me is "What data is stored in Quicken that allows it to identify and/or resolve a security name match?"  The answer to this would help in figuring out the solution.

    Hopefully, you've done the obligatory revalidation of your file and de/reactivated your link to Schwab just to make sure all of the associated data and link info is in good working order.  Certainly, do that before returning here because that's a pretty standard course of action.

    De nada.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Reza Taheri
    Reza Taheri Member ✭✭
    edited June 2017
    Jim Butt said:

    I can't offer a solution yet, and the solution is actually similar to the situation I just responded to for another user who was having trouble getting Quicken to stop misidentifying a potential security match.  The open question for me is "What data is stored in Quicken that allows it to identify and/or resolve a security name match?"  The answer to this would help in figuring out the solution.

    Hopefully, you've done the obligatory revalidation of your file and de/reactivated your link to Schwab just to make sure all of the associated data and link info is in good working order.  Certainly, do that before returning here because that's a pretty standard course of action.

    Thanks, @mshiggins. Playing with the "Matched with online security" setting fixed the problem. I don't recall the exact settings, but I think it was set for OSMAX, and grayed-out for OSMYX. I set and unset it a couple of times between the two funds, and now OSMAX no longer shows up in the securities list, and OSMYX is correctly set with "Matched with online security" and correctly matched to the online

    Thanks!
    Reza 
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited June 2017
    Jim Butt said:

    I can't offer a solution yet, and the solution is actually similar to the situation I just responded to for another user who was having trouble getting Quicken to stop misidentifying a potential security match.  The open question for me is "What data is stored in Quicken that allows it to identify and/or resolve a security name match?"  The answer to this would help in figuring out the solution.

    Hopefully, you've done the obligatory revalidation of your file and de/reactivated your link to Schwab just to make sure all of the associated data and link info is in good working order.  Certainly, do that before returning here because that's a pretty standard course of action.

    Glad you got it sorted out! Thanks for posting back to confirm the solution.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
This discussion has been closed.