Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

QWin 2017: cannot get portfolio xray 2017

Unknown
Unknown Member
edited October 2018 in Investing (Windows)
Portfolio xray will not start on Quicken 2017 with windoze 10. Get popup saying "Quicken could not start X-Ray at this point. Please try again later." This has appeared since installation of Quicken 2017. Quicken 2017 version R6 build 26.1.6.1

Comments

  • Unknown
    Unknown Member
    edited June 2017
    It might be reading an error in your portfolio.  Try running: File>File Operations>Validate and Repair...>Validate and then please report any findings.
  • Unknown
    Unknown Member
    edited June 2017
    no errors were found. BTW  this feature worked in Quicken 14.
  • Unknown
    Unknown Member
    edited June 2017
    It still works for me (Q17, W10).  Did it just stop recently, or has it not worked ever?  Have you searched for similar problems on this forum?  It sometimes helps nudge toward a solution.
  • Unknown
    Unknown Member
    edited October 2018
    Yeah -- I searched the forum before posting. I don't believe this has ever worked for me.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited June 2017

    Yeah -- I searched the forum before posting. I don't believe this has ever worked for me.

    Which Q product are you running?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited July 2017

    Yeah -- I searched the forum before posting. I don't believe this has ever worked for me.

    Quicken 2017 version R6 build 26.1.6.1
  • Unknown
    Unknown Member
    edited July 2017

    Yeah -- I searched the forum before posting. I don't believe this has ever worked for me.

    Customizing the assets solved this problem for me, I unselected the T-bills it didn't recognize and selected only bonds and equities that had tickers Quicken recognized and the error loading the program went away and it ran it properly...?i had been getting the "SAMLERROR" message 
This discussion has been closed.