Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

turn off upload to investing.quicken.com

Unknown
Unknown Member
edited January 2019 in Investing (Windows)
I do not want to upload my investment data to investing.quicken.com. However in Options for investing.quicken.com there are only choices for whether to upload shares or just symbols. There is no option to simply turn it off. So since I have not selected any investments to upload I get an error each morning when I update all my accounts telling to select accounts to upload.

Does anybody know how to simply tell Quicken not to try to upload investments at all?

Thanks,
Matt

Comments

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    a)  What Quicken?  Year in particular.

    b)  See this discussion:  https://getsatisfaction.com/quickencommunity/topics/quicken-premier-2018-you-need-to-add-accounts-to...

    c)  My Quicken 2017 shows in the Tools / One Step Update Summary the line with a red dot preceding it:  "You need to select accounts to export."  My response or reaction: OK, and I move on.  IMO the statement would be more accurately phrased as "In order to export, you need to select accounts."  Then, since I don't intend to export, I don't need to select accounts.  I ignore the statement Quicken has offered.  No subsequent problems.  

    Though I cited the discussion in b), I choose not to show only the latest update.  Since not all accounts update at the same time, I choose to let the program report "all" updates.  It is possible that I might be able to toggle that option off and on at different points to make that red line statement go away, but as I expressed above, I can also just ignore it.  
  • Unknown
    Unknown Member
    edited January 2019
    I believe that Matt is asking how to disable upload completely once you've turned it on. 

    I just turned it on last week (after finally responding to the notice at the top of the application after weeks of ignoring it).  Since then, I've found that (1) it uploads accounts not checked in the setup [closed accounts], and (2) doesn't upload one of the accounts I wanted [401k, largest one I wanted to follow]. 

    Steps described in other posts on how to remove the unwanted from the web don't work (can't use the "X" in Maintenance, since it is a Q-based portfolio; tried the create new web-portfolio with the same name the deleted right away, but the portfolio came back on the next sync [again, not checked in the list to upload]).  An no indication why it won't upload the one I do want.

    So, seeing that there's been no response to other posts about issues with the feed to Investing.Quicken.com, how do we shut the feed off completely until they fix the problem?
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2017

    I believe that Matt is asking how to disable upload completely once you've turned it on. 

    I just turned it on last week (after finally responding to the notice at the top of the application after weeks of ignoring it).  Since then, I've found that (1) it uploads accounts not checked in the setup [closed accounts], and (2) doesn't upload one of the accounts I wanted [401k, largest one I wanted to follow]. 

    Steps described in other posts on how to remove the unwanted from the web don't work (can't use the "X" in Maintenance, since it is a Q-based portfolio; tried the create new web-portfolio with the same name the deleted right away, but the portfolio came back on the next sync [again, not checked in the list to upload]).  An no indication why it won't upload the one I do want.

    So, seeing that there's been no response to other posts about issues with the feed to Investing.Quicken.com, how do we shut the feed off completely until they fix the problem?

    Clear all accounts in Preferences and then in OSU settings, uncheck the box to update investing.quicken.com. To delete the web portfolio, follow directions in this post https://getsatisfaction.com/quickencommunity/topics/delete-web-portfolio-q17
  • Unknown
    Unknown Member
    edited December 2017

    I believe that Matt is asking how to disable upload completely once you've turned it on. 

    I just turned it on last week (after finally responding to the notice at the top of the application after weeks of ignoring it).  Since then, I've found that (1) it uploads accounts not checked in the setup [closed accounts], and (2) doesn't upload one of the accounts I wanted [401k, largest one I wanted to follow]. 

    Steps described in other posts on how to remove the unwanted from the web don't work (can't use the "X" in Maintenance, since it is a Q-based portfolio; tried the create new web-portfolio with the same name the deleted right away, but the portfolio came back on the next sync [again, not checked in the list to upload]).  An no indication why it won't upload the one I do want.

    So, seeing that there's been no response to other posts about issues with the feed to Investing.Quicken.com, how do we shut the feed off completely until they fix the problem?

    Thank you for the response. This is how I had done it in the past but in my OSU settings investing.quicken.com is not longer there so I can uncheck it.
  • Unknown
    Unknown Member
    edited December 2017

    I believe that Matt is asking how to disable upload completely once you've turned it on. 

    I just turned it on last week (after finally responding to the notice at the top of the application after weeks of ignoring it).  Since then, I've found that (1) it uploads accounts not checked in the setup [closed accounts], and (2) doesn't upload one of the accounts I wanted [401k, largest one I wanted to follow]. 

    Steps described in other posts on how to remove the unwanted from the web don't work (can't use the "X" in Maintenance, since it is a Q-based portfolio; tried the create new web-portfolio with the same name the deleted right away, but the portfolio came back on the next sync [again, not checked in the list to upload]).  An no indication why it won't upload the one I do want.

    So, seeing that there's been no response to other posts about issues with the feed to Investing.Quicken.com, how do we shut the feed off completely until they fix the problem?

    FYI I'm on Quicken 2018
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2017

    I believe that Matt is asking how to disable upload completely once you've turned it on. 

    I just turned it on last week (after finally responding to the notice at the top of the application after weeks of ignoring it).  Since then, I've found that (1) it uploads accounts not checked in the setup [closed accounts], and (2) doesn't upload one of the accounts I wanted [401k, largest one I wanted to follow]. 

    Steps described in other posts on how to remove the unwanted from the web don't work (can't use the "X" in Maintenance, since it is a Q-based portfolio; tried the create new web-portfolio with the same name the deleted right away, but the portfolio came back on the next sync [again, not checked in the list to upload]).  An no indication why it won't upload the one I do want.

    So, seeing that there's been no response to other posts about issues with the feed to Investing.Quicken.com, how do we shut the feed off completely until they fix the problem?

    If it's not listed in OSU settings then what you are seeing is a notice (albeit with a red dot) rather than an error; semantics maybe, but Quicken is not going out to try to sync to the web portfolio. If you select to only show OSU Summary if there is an error, you will find the Summary window does not appear after an OSU session. I see the same notice. I don't know of any way to return to the initial condition (prompting the user to set it up) once a file has been triggered to sync. I agree it is an annoyance and no recall that it is the reason I chose not to view the Summary unless a real error occurred during an OSU session.
  • Unknown
    Unknown Member
    edited December 2017

    I believe that Matt is asking how to disable upload completely once you've turned it on. 

    I just turned it on last week (after finally responding to the notice at the top of the application after weeks of ignoring it).  Since then, I've found that (1) it uploads accounts not checked in the setup [closed accounts], and (2) doesn't upload one of the accounts I wanted [401k, largest one I wanted to follow]. 

    Steps described in other posts on how to remove the unwanted from the web don't work (can't use the "X" in Maintenance, since it is a Q-based portfolio; tried the create new web-portfolio with the same name the deleted right away, but the portfolio came back on the next sync [again, not checked in the list to upload]).  An no indication why it won't upload the one I do want.

    So, seeing that there's been no response to other posts about issues with the feed to Investing.Quicken.com, how do we shut the feed off completely until they fix the problem?

    Thanks, you are correct it is just an annoyance and didn't think about turning off Summary
This discussion has been closed.