Preferred Stock WFC-J Not Recording Correctly

Unknown
Unknown Member
edited July 2018 in Investing (Mac)
When I entered a transaction to buy WFC-J today the system recognized the symbol and I entered the transaction. In my portfolio, however, the system changed the symbol to WFC and gave me the corresponding quote. This greatly distorted the value of my portfolio. I did this twice with the same result so I know it wasn't operator error. 

Comments

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited July 2018
    Hello Burgess,

    Welcome to the Community!  This is a great question and thank you for very much for taking the time to post it.

    I've been looking into this and have confirmed there is an issue with the CUSIP id which is causing Quicken to combine the two securities together, instead of adding each individual security with its respective ticker symbol.

    We have opened a ticket to have this information corrected and as soon as an update is received, I'll be back to share.

    Thank you again,

    Sarah
  • JustKeepOnTruckin
    JustKeepOnTruckin Member ✭✭
    edited April 2018
    I have had this same problem with a couple of preferred stock issues.  A fix that has worked for me twice , including just last week with JPM+B is to change it to JPM-B.  I have no idea what the issues are, but it also worked with PSA-Y v. PSA+y
  • nucleartax
    nucleartax Member ✭✭
    I am using Quicken for Mac, but I believe the same problem occurs in Windows product also.

    BLUF: Bottom Line Up Front - if you want to download the preferred stock share prices, enter the symbol as described with the common stock symbol, a dash, and the series letter.  Do not accept any of the values in the Security Name drop down list (leave it blank), Select "Options" drop-down and pick "Rebuild history...", accept the overwrite settings and the list will rebuild with teh right values, the security name of the preferred security will stay in the Security Name field.

    I have been getting a problem with WFC.PY, WFC+Y, WFC-Y.  When I realized quotes were not downloading, I looked at the security detail and the symbol was WFP+Y.  The only quotes were those generated because of a transaction. I started playing with the values to see if I could pull the quotes, and went to the Securities Detail which brought up the long-time (i.e. old, works on IE 4) Quicken Investing Site.  The security detail did not populate because Quicken set the symbol WFC+Y.

    I then looked through all of the securities for which Quicken Investing had quotes, and after manual tabbing through pages of symbols that start with Wells...yikes.  I found that teh preferred security was indeed recorded as WFP-Y.  So I tried using the newly found symbol value in the security update dialog. Typing WFC-Y retrieves a security named Wells Fargo & Co - actually all preferred symbols come up with the same name.  So, I selected my preferred security and the security name field populated with Wells Fargo & Co (symbol was still WFC-Y). I then retrieve quotes on this symbol, and the quotes I received were those for WFC, not WFC-Y.  Went back to the edit security dialog, and the symbol had reverted to WFC, not WFC-Y.  The name of the stock, which was not the preferred name, but the primary common share name, did not change.  I repeated this multiple times to see if I missed a step, and this may be a bug...again, it occurs with all WFC preferred securities.

    To fix the problem, I looked across the web for alternate symbols used on web sites.  e.g. NYSE has the symbol as WFC/PY and WFCpY as the symbol embedded in the name.  Returning with those alternatives, and plugging the new symbols in, I either had no ability to retrieve price history, or the security name reverted to Well Fargo & Co where the WFC symbol replaces the alternate values for the symbol.

    I finally found the work around.  I entered WFP-Y without selecting an item on the name drop-down list.  Therefore the name was blank, and the symbol was WFP-Y.  I then tried to rebuild history, and the real values for WFP-Y appeared in the list, and there was no auto change of the symbol to WFC when I returned to the edit page.  I tried to save the security in this format, but it would not allow a blank name. I entered "Wells Fargo & Co Dep. Prf Class A Series Y" so the drop-down list was saying the common stock name until I hit P in "Prf" the drop-down disappeared and the name I had used stayed the same. I was able to save the values and returned to the security edit where all appeared to be in order.
This discussion has been closed.