Quicken Deluxe 2018 checking account balance field is not accurate

Unknown
Unknown Member
Quicken Deluxe 2018 Build 27.1.11.18  Checking Account balance inaccurate -- Yet, I am able to reconcile correctly.   Received big update last week.   It also says I have 2 updates, but when I try to update manually I receive a message that indicates I am on the latest version.  

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018
    If you can reconcile the latest month of transactions correctly, yet the account balance is incorrect, then either your account's Opening Balance is incorrect or older transactions have been changed or deleted or you have an older, incorrect balance adjustment floating around somewhere.

    What "2 updates" are you talking about? Software updates? Downloaded transactions? Please show an image snapshot of that message.
  • Unknown
    Unknown Member
    edited August 2018
    Hi,  When I started my Quicken app. last week, I had program updates immediately start to download.  It took a considerable amount of time, and so I pressed cancel.  It didn't seem to cancel so I just waited until it was done.  This may or may not be related to my problem.  But it is the only thing that I can think of that is different.  As soon as I accessed my checking account, I noticed that the balance was negative.  I have not seen that before so I am not sure  how that happened.

    Here is a screenshot of the 2 updates pending.  Any thoughts would be greatly appreciated.  
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018

    The red 2 with the bell icon is a leftover from last year's Intuit-to-Quicken ID conversion. Click the icon and follow the instructions.

    As to the incorrect register balance ...

    Filtered register? Unexpected register sort order?
    "Missing" data?

    Could it be that
    your account register in Quicken is

    - filtered to show only certain transaction types or

    - sorted in some unexpected way other than by Date or

    - limited to a certain Date Range or

    - perhaps only showing the results of a search instead of "all
    transactions"?

    Filtered register?

    Check the filter
    settings (on top of the register). Is the register filtered in any way to only
    show selected transactions? If so, click the Reset button to reset the filters.

    To show all
    transactions in the register, the Filter settings should be:

    "All
    Dates", "Any Type", "All Transactions".

    Date Range filter selection excludes the dates you're
    interested in?

    Check the Date Range filter to see if it prevents you from seeing the dates
    you're interested in. For example, a Date Range = "This Year" won't
    show you last year's transactions

    Only Search results shown?

    Is there any text in
    the Search box in the upper right-hand corner of the account register?

    If there is text and
    a (red) X, click the X to reset the register from showing only search results
    back to normal mode.

    Unexpected Register sort order?

    Is the register
    sorted in any way other than by ascending Date? Look at the register's column
    header ... which column header is highlighted and/or has the little black
    triangle?

    About Register sort order:

    For best results,
    your account register should be sorted by Date in ascending order.

    Click a register
    column header to effect a different sort order by the clicked column. Click the
    same column header again to toggle between ascending and descending sort order.
    A small triangle next to the column header indicates the sort order: ˄ pointing up for ascending or ˅ pointing down for descending sort order.

    For more Register
    Sorting Options, click the Account Actions gear icon then click Sorting
    Options. Review and work with the available sorting options to see what they
    do.

    New transactions appear to go missing right after you
    save them?

    For example,  you are entering a number of back-dated
    transactions and they appear to disappear ... they're most likely above the
    currently shown transactions page in the register and you have to scroll up to
    see them. To keep them on the screen, Sorting Option "By Order
    Entered" will help keep these transactions on the bottom of the register,
    next to the new transaction entry line. Just don't forget to re-sort the
    register by Date when you're done.


  • Unknown
    Unknown Member
    edited September 2018
    Hi, thanks for looking at this with me.  

    When I double click on the red 2, nothing happens.  I tried this earlier.  Then I selected Check for Updates through the help screen.  This is where I got the message that I had the most current version.  I went through each of the items above and checked them all.  I had done most of that before, but I did it again one by one with your suggestions. I was hoping it was one of the filter settings.  But, everything was set correctly.   I can't figure out what happened.  
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 2020

    Hi, thanks for looking at this with me.  

    When I double click on the red 2, nothing happens.  I tried this earlier.  Then I selected Check for Updates through the help screen.  This is where I got the message that I had the most current version.  I went through each of the items above and checked them all.  I had done most of that before, but I did it again one by one with your suggestions. I was hoping it was one of the filter settings.  But, everything was set correctly.   I can't figure out what happened.  

    Try a single click on the red 2. It's supposed to pop up a list of action items pertaining to last year's Quicken ID conversion. Follow instructions.
    Again, this has NOTHING to do with pending / missing software updates.
  • Unknown
    Unknown Member
    edited May 2020

    Hi, thanks for looking at this with me.  

    When I double click on the red 2, nothing happens.  I tried this earlier.  Then I selected Check for Updates through the help screen.  This is where I got the message that I had the most current version.  I went through each of the items above and checked them all.  I had done most of that before, but I did it again one by one with your suggestions. I was hoping it was one of the filter settings.  But, everything was set correctly.   I can't figure out what happened.  

    Hi,
    I have attached a snip.  This doesn't seem to be the culprit.image
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 2020

    Hi, thanks for looking at this with me.  

    When I double click on the red 2, nothing happens.  I tried this earlier.  Then I selected Check for Updates through the help screen.  This is where I got the message that I had the most current version.  I went through each of the items above and checked them all.  I had done most of that before, but I did it again one by one with your suggestions. I was hoping it was one of the filter settings.  But, everything was set correctly.   I can't figure out what happened.  

    Just so that the "red 2" goes away for good, either click on "Skip all" or select the two unchecked items one after the other, let the next window pop up and choose whatever skip / exit / do nothing but look at this panel and close it. This is only for the purpose of marking these conversion actions as done.

    When you've got that out of the way, go back and concentrate on what may have caused your "incorrect checking account balance" and try to find a solution.
  • Unknown
    Unknown Member
    edited May 2020

    Hi, thanks for looking at this with me.  

    When I double click on the red 2, nothing happens.  I tried this earlier.  Then I selected Check for Updates through the help screen.  This is where I got the message that I had the most current version.  I went through each of the items above and checked them all.  I had done most of that before, but I did it again one by one with your suggestions. I was hoping it was one of the filter settings.  But, everything was set correctly.   I can't figure out what happened.  

    I skipped the updates as you suggested.  I have no idea what caused the incorrect checking account balance.  That is why I reached out to you.  When I go back in my register, everything has reconciled perfectly.  It appears that something happened in October of 2017.  I don't know how/why I would have changed something  that far back when it has been reconciled for almost a year.  If you have any other ideas, please let me know.  This is pretty frustrating.  
This discussion has been closed.