Quicken for Mac online not recognizing current version

When trying to sync my existing Quicken for Mac desktop Premier 2019  (V 5.8.1) to Quicken online, I get an error message saying the last used version was 5.5.5. The message insists I must check for updates and then update to the latest version (which I am already using) before proceeding with online syncing. There is no apparent way around this.  Any help or suggestions? I have been waiting for an online Quicken solution for YEARS! Browser is Chrome. OS is 10.11.6

Comments

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited October 2018
    Hello GeoSeattle,

    Thank you for taking the time to share the details of this issue with the Community although I apologize that you have not yet received a response.  This behavior can happen if your login token for Quicken is set to renew and you sync to the cloud at the same time--this essentially puts things out of sync.  If you close and reopen the desktop, then perform another sync, you should no longer see this message but please let us know if it persists.

    Thank you,

    Sarah
  • Unknown
    Unknown Member
    edited October 2018
    Thanks Sarah. This seems to have worked. FYI, I had previously tried the process of closing the Quicken app and re-opening it before I wrote this original post. But that did not help. However, this time, I took the additional step of logging out of Quicken first, then closing Quicken, reopening Quicken and logging back in.  This sequence seems to have solved the issue.  

    George
Sign In or Register to comment.