Font size Quicken Premier 2019 for Windows

The font size on the monitor is too small in investment accounts (Windows10 Quicken Premier 2019).  I believe someone helped me a while back (last version) increase it in banking accounts, and that stayed for this latest version (and I have no idea what we did), but I can barely read the register on my investment accounts; the account bar on the left is just as small, too.  I have tried the View, Use Large Fonts, but that doesn't help.  The fonts get larger (MUCH larger), but any of the pop-up windows are so large that the whole window doesn't fit on the screen and I can't click ok or see the whole thing.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited November 2018

    Font size problems? Display issues? (Windows)

    Please try this:

    1. Close Quicken !!! (This
      process won't work while Quicken is running!)
    2. Check the Compatibility tab
      settings in your Quicken Desktop program icon:
    • In the Windows Start Menu
      right-click the Quicken icon. Select "Open File Location". This
      brings up a Windows File Explorer window. Right-click the highlighted
      Quicken shortcut line item.

      or
    • Go to the traditional Windows
      Desktop and right-click the Quicken program icon.
    1. Now click Properties.
    1. Select the Compatibility tab.
    1. Uncheck all settings.
    1. Windows 7, 8.1: Check
      "Disable display scaling on high DPI settings". 

      Windows 10:  Check
      "Override high DPI scaling behavior. Scaling performed by:" and
      select "Application" 
      (also try the other available options)

      High res monitors (resolution 3200x1800, etc.) try "Advanced
      Scaling", "custom scaling" factor 200 (also try different
      scaling factors)
    1. Be sure to uncheck the
      "Run this program in compatibility mode for [older Windows
      version]" setting.
    1. Click the "Change
      settings for all users" button.
    2. Click Apply and exit.
    3. Now start Quicken and see if
      that makes a difference.

    Some additional
    tuning suggestions:

    Try setting the bank account registers to use a different font style or size:
    in Edit / Preferences / Register click the Fonts button and try different
    fonts.

    Try adjusting the bank account registers' row height: in Edit / Preferences /
    Register choose among the available Row Height choices: Compact, Comfortable or
    Standard

    If all else fails, try changing Control Panel / Display options for "Make
    text and other items ... smaller or larger" to use a different scaling
    level.


  • Unknown
    Unknown Member
    edited November 2018
    Thanks for your suggestions.  I tried most of these different settings, and couldn't see any difference.  I guess the Preferences/Register is where someone from support a couple of versions ago had me change the settings.  That is why the bank account registers are FINE.  As a matter of fact, so are the Property & Debt Registers.  If they can do that, WHY CAN'T THEY MAKE THE INVESTMENT REGISTERS WORK THE SAME WAY?  It's the Investing Registers that are miniscule.  SO frustrating!
    Changing Display Options in the Control Panel really messes up other programs, so it's not an option for me.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 2020

    Thanks for your suggestions.  I tried most of these different settings, and couldn't see any difference.  I guess the Preferences/Register is where someone from support a couple of versions ago had me change the settings.  That is why the bank account registers are FINE.  As a matter of fact, so are the Property & Debt Registers.  If they can do that, WHY CAN'T THEY MAKE THE INVESTMENT REGISTERS WORK THE SAME WAY?  It's the Investing Registers that are miniscule.  SO frustrating!
    Changing Display Options in the Control Panel really messes up other programs, so it's not an option for me.

    Investment registers and all the other views in Quicken as well as the Account Bar use font settings of Windows.
    You must have missed the options to "Override High DPI scaling" for the Quicken program. These settings affect only Quicken and not the rest of the system. Try the "custom scaling" settings with values varying from 100 to 200, restarting Quicken after every change.
  • Unknown
    Unknown Member
    edited May 2020

    Thanks for your suggestions.  I tried most of these different settings, and couldn't see any difference.  I guess the Preferences/Register is where someone from support a couple of versions ago had me change the settings.  That is why the bank account registers are FINE.  As a matter of fact, so are the Property & Debt Registers.  If they can do that, WHY CAN'T THEY MAKE THE INVESTMENT REGISTERS WORK THE SAME WAY?  It's the Investing Registers that are miniscule.  SO frustrating!
    Changing Display Options in the Control Panel really messes up other programs, so it's not an option for me.

    When I go to Quicken Properties/Compatibility and click on Change high DPI settings, and click on Use this setting to fix scaling problems for this program instead of the one in Settings, I have to click on Open Advanced Scaling settings.  That takes me to the Windows Custom Scaling setting window and when I make a change there, it changes the whole system, NOT just Quicken.  150 would sure be great for Quicken, but not everywhere!
    The Override high DPI scaling behavior button is grayed out now, but it wasn't when I first started this quest.  But it's checked for Scaling performed by Application.  
    I'm missing something!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 2020

    Thanks for your suggestions.  I tried most of these different settings, and couldn't see any difference.  I guess the Preferences/Register is where someone from support a couple of versions ago had me change the settings.  That is why the bank account registers are FINE.  As a matter of fact, so are the Property & Debt Registers.  If they can do that, WHY CAN'T THEY MAKE THE INVESTMENT REGISTERS WORK THE SAME WAY?  It's the Investing Registers that are miniscule.  SO frustrating!
    Changing Display Options in the Control Panel really messes up other programs, so it's not an option for me.

    Sorry to have sent you on a wild goose chase. Another user posted success with the Advanced Settings, so I thought I pass this on for you to try.
    I'm not using Windows 10 myself, so I couldn't doublecheck this and nobody else has commented yet, either.

    I'm sorry, but that's all I know. Perhaps someone here in the Community or someone at Quicken Support has a better idea? I'm fresh out.

    https://www.quicken.com/support#contact-support

  • Unknown
    Unknown Member
    edited May 2020

    Thanks for your suggestions.  I tried most of these different settings, and couldn't see any difference.  I guess the Preferences/Register is where someone from support a couple of versions ago had me change the settings.  That is why the bank account registers are FINE.  As a matter of fact, so are the Property & Debt Registers.  If they can do that, WHY CAN'T THEY MAKE THE INVESTMENT REGISTERS WORK THE SAME WAY?  It's the Investing Registers that are miniscule.  SO frustrating!
    Changing Display Options in the Control Panel really messes up other programs, so it's not an option for me.

    Thank you SO MUCH for trying!  I think I just need to call support.  But that means finding time to sit on the phone, and probably there isn't any remedy.  Still, they'll get my complaint.  Maybe next version?   Gotta wonder why Investment Registers can't be the same as Banking Registers.
This discussion has been closed.