Special characters in payee field

Please allow the use of special characters in the Payee field. For example I want to enter, “Café Olé” but the interface will ignore the é (Unicode 00E9) character. However, if I go to the Windows Notepad and enter “Café Olé”, highlight the string, copy the string, and paste the string into the Payee field, it will work. But that is quite inconvenient. Please just allow me to enter the correct character.

Comments

  • Valderi
    Valderi Member ✭✭✭✭
    edited January 2019
    What is the language of your system at the bottom right? FRA ? (français Canada?)
  • Robert Armani
    Robert Armani Member ✭✭✭
    edited January 2019
    You need to change your keyboard to US International in order to get those characters.
  • Unknown
    Unknown Member
    edited May 2020

    What is the language of your system at the bottom right? FRA ? (français Canada?)

    In Windows Control Panel, the language in use is English (United States). If there is a place in the Quicken application to set the language, I do not know where that setting is.
  • Unknown
    Unknown Member
    edited January 2019
    In Windows 10 Control Panel I found a setting for “Region Settings”. This option allows me to set the current system locale and includes a check box to use Unicode UTF-8. I checked that box and it did not solve my problem. I have gone back and unchecked the UTF-8 box. If there is a place in Quicken to set the keyboard language, I do not know where that is.
  • Valderi
    Valderi Member ✭✭✭✭
    edited January 2019
    You have to set your language to US International as suggested by R. Armani. Your problem as nothing to do with Quicken. At the bottom right of your screen, just left of the date, you will see the language installed on your computer. Probably "US". Click on the symbole of the language, than select "language setting" or something like that. Than click on "add a new language" and choose "french" or I would suggest "French canada" (more close to US. or "US International". Save. 
This discussion has been closed.