Fidelity Account does not show accurate securities holding -all zero

jbdobson
jbdobson Member
edited February 2019 in Investing (Windows)
As of Feb 21st, all securities are showing no quote value.  All Zeros?

Best Answers

  • jbdobson
    jbdobson Member
    Accepted Answer
    Found solution...…
    First of all, the issue got worse.  All register entries disappeared, even though the left column listing the accounts all showed correct balances. Even Quicken support was not able to help.  BUT,....Problem resolved.  Tricky, but it worked.  If you keep your back-ups, go back to the oldest one you have.  I had to go back almost a year.  Finally I found one that restored everything.  Close Quicken.  Now, go to your most current back-up and click on the back-up.  It worked, everything restored.  Only issue was the back-up was 2-weeks old.  Caught everything up, but back in business.  A good reminder to back up every day.  

    Thanks for everyone's effort.
  • jbdobson
    jbdobson Member
    Accepted Answer
    I saw that.  But after a week, quotes never came back.  Turned out there were probably other issues with the file since all accounts were eventually affected in one way or another.  Thank for the input.

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    What Q product are you running?  What Build/Release?
    Are you downloading from Fidelity?
    Do you have your securities set to download?
    And, where are you seeing "All Zero's"?

    I downloaded Quotes into Q just now ... and my broker is Fidelity also.  A price came in for every security ... although the quotes for the Funds were as-of yesterday, since Fido has not yet priced the funds as of today.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • jbdobson
    jbdobson Member
    It did not work for me.  I have Quicken 2016 Home and Business.  Problem just started yesterday.  Account value dropped down considerable.  When I checked the holdings Tab, All Securities show the shares owned, but I have 17 securities that do not show the Quote/price or value.  it is blank.  I tried to enter the current price and it does not let me.  I have downloaded from fidelity through Quicken, no help.  I reset the account, still no help.  Any other thoughts??  I have 2-other accounts with Fidelity, and no issue with those accounts?
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Have you looked at the Securities List (CTRL-Y) to see if those securities have the "Download Quotes" box checked?
    Also, what Build/Release of QW2016?  This can be found by doing HELP, About Quicken.
    And, are you seeing these zeroes on the Portfolio page (CTRL-U)?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • jbdobson
    jbdobson Member
    Thanks NotACPA,

    Yes, I already do the CTRL-Y. All are listed to download. I also did the CTRL-U. All securities shows # of shares, but the quote/price column is blank except for the top 3-securities, and it will not let me enter a value.
    Quicken Home & Business 2016, version R19.5, Build 25.1.19.5
    Any help would be welcomed!!
    Jim
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited February 2019
    Are any of these securities "Preferred" stocks?  Or bonds?
    And, can you post a snapshot of your Portfolio that only shows the security name symbol  symbol and quote/price columns?
    The Win "Snipping Tool" in your Win accessories folder works well  for this. THEN you can post the snapshot using the Landscape (Insert an Image) tool above.
    Lastly, are you running QWin in a VM on a Mac ... or anything like that?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • jbdobson
    jbdobson Member
    Only 1-Bond, rest are securities. Running Quicken on Windows 10.
    Not having issue with 2-other Fidelity Accounts. Image inserted below
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Well, I'm not sure what's going on.  Because i just now added UnitedHealth Group to my securities list ... and it downloaded quotes  immediately.

    I can only suggest, at this point, that you contact Q Support via the Live Chat number at the bottom of this page. https://www.quicken.com/support#windows

    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:

    It sounds to me like your price history is corrupted.


    You can try this:

    - click Investing (Quicken menu row)

    - put your cursor on Investing Tools and select Security Detail View

    - choose a problem security in the security dropdown

    - click Update (in the Security Detail View menu row) and select Edit Price History

    - check the resulting list of historical security prices to see if any look fishy (most likely the price with the most recent date)

    - if you find any invalid dates/prices, delete them

    - click "New" in the Edit Price History menu row and try to add the price you could not add using the Portfolio

    - if that succeeds, repeat for the other problem securities


    If you're still unable to add a valid price, post back for further instructions.


    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • jbdobson
    jbdobson Member
    Accepted Answer
    Found solution...…
    First of all, the issue got worse.  All register entries disappeared, even though the left column listing the accounts all showed correct balances. Even Quicken support was not able to help.  BUT,....Problem resolved.  Tricky, but it worked.  If you keep your back-ups, go back to the oldest one you have.  I had to go back almost a year.  Finally I found one that restored everything.  Close Quicken.  Now, go to your most current back-up and click on the back-up.  It worked, everything restored.  Only issue was the back-up was 2-weeks old.  Caught everything up, but back in business.  A good reminder to back up every day.  

    Thanks for everyone's effort.
  • jbdobson
    jbdobson Member
    Accepted Answer
    I saw that.  But after a week, quotes never came back.  Turned out there were probably other issues with the file since all accounts were eventually affected in one way or another.  Thank for the input.
Sign In or Register to comment.