Each on my accounts shows funds with zero shares

Not sure what happened, but when I look at the Investing tab, its now showing everything that I have ever invested in even if there is a zero (share or $$$) balance.  For example, I was in an employer stock plan years ago and since gotten out of it (no shares, 0 balance).  In the Account list, it is marked as 'Hidden' but its now appearing on the Investing tab.  Same thing is happening for my brokerage accounts.  Its listing any of the funds that I was in.  For example, lets use some numbers, over time I was invested in a total 15 funds but now I'm down to 3, but for that brokerage account in the investing tab its showing 15 funds, 12 of them with zero shares, market value, cost basis, etc.

How do I clean this up so that the Investing tab only shows me what I'm currently invested in??
I'm using Quicken 2016 Premier Version R19.5 Build 25.1.19.5 on Windows 7.

Thanks in advance for any help

Comments

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    A file validation is in order. File>File Operations>Validate. Be sure it include price history and rebuild investment lots. 
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 22H2
  • Ran the validation twice, first time I selected "Validate File" and "Rebuild investing lots" but the Investing tab wasn't changed.  Second time, I selected "Rebuild investing lots" only and the investing tab wasn't changed.  Still showing all funds (most of which have zero shares, market value, etc settings.
  • BINGO!!! Thanks q_lurker removing that setting did the trick
  • Sonny J
    Sonny J Member ✭✭
    How do I get to the "Options" tab???
  • Quicken Jared
    Quicken Jared Moderator mod
    edited July 12
    Sonny J said:
    How do I get to the "Options" tab???
    Hello @Sonny J,  

    Thank you for inquiring about this here in this Quicken Community Discussion. 

    You should be able to located the Options tab under the Investing tab at the top of the screen, and then in the upper right-hand corner of the Portfolio view of your investment account, denoted by the 'gear' icon.

    I hope that is helpful.

    Thanks,

    Quicken Jared