Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why have all my saved reports suddenly stopped showing transaction details today?

chris_fuselier
edited March 2019 in Quicken for Windows
Yesterday, I could get my reports and import them to excel. Now I get a line where the details are (number column still shows) and I get a line of garbage when imported into Excel. I've reloaded Quicken several times with the same result aon reports that loaded fine yesterday.

Best Answer

  • chris_fuselier
    Accepted Answer
    The reports where the issue occurred did not have the “Show Columns” box on the report customization page. I was able to rebuild all my damaged reports by using a report where the “Show Columns” box was still present. I don’t know if the Reset Columns fix mentioned in the link would have caused the Show Columns box to reappear. In any case, after several hours of work, I’m back to normal.

Answers

  • Same problem with mine and the timing couldn't be worse as I'm trying to work on 2018 Taxes.  Has anyone found a solution to this issue?
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @chris_fuselier

    Thank you for taking the time to report this issue to the Community, although I apologize for any frustration or inconvenience experienced.

    I took the liberty of searching our system and reviewed both contacts you had with our Support team recently and wanted to check if you are still experiencing this issue with exporting reports or if the uninstall/reinstall corrected the saved reports.

    If you are still experiencing issues, please take a moment and review the information available at https://community.quicken.com/discussion/7822412/known-issue-saved-report-shows-data-as-incorrect-numbers

    I know this isn't exactly the same issue you are experiencing, but please let us know if resetting the report columns does have any affect.

    Thank you,

    Sarah
  • chris_fuselier
    Accepted Answer
    The reports where the issue occurred did not have the “Show Columns” box on the report customization page. I was able to rebuild all my damaged reports by using a report where the “Show Columns” box was still present. I don’t know if the Reset Columns fix mentioned in the link would have caused the Show Columns box to reappear. In any case, after several hours of work, I’m back to normal.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @chris_fuselier

    I'm glad to hear that you were able to rebuild the damaged reports, although I apologize for the frustration and inconvenience experienced.

    I appreciate your taking the time to post back with the update and additional information.  If there is anything further the Community or myself may assist with, please let us know.

    Thank you,

    Sarah
This discussion has been closed.