Stock Prices haven't updated since 3/20/19

System
System Member ✭✭✭✭
This discussion was created from comments split from: quotes not updating.

Comments

  • takoeninger
    takoeninger Member ✭✭
    edited April 2019
    My investment prices have not updated since 3/20/2019.  All securities are affected.  I am on R18.15.  Even the indexes (Dow, S&P 500, etc.) do not update.  I uninstalled & reinstalled but sill no updating.  I even created a new Quicken file with one security (one not used before) & the indexes, but nothing updates.  Internet connection is good (I downloaded Quicken.exe file with no problems).  I have tried "Historical Prices" and "Quotes" to no avail.  It acts like it is getting the prices as it normally would, and ends normally, but no prices get updated/downloaded.  No error messages either.

    I hope that this gets fixed soon!  Adding new stock prices manually is no fun!
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Please perform the steps in this document:
    Troubleshooting 101 - Fixing Installation and Data File Problems

    Also please verify these settings:

    Go into Control Panel / Internet Options
    or
    Start Internet Explorer. Click on Tools / Internet options.

    Click the Advanced tab.
    Ensure that all "Use TLS 1.0, 1.1, 1.2" have checkmarks.
    Uncheck all "Use SSL x.x"
    Click the Contents tab and click the "Clear SSL state" button.
    Click Apply, then OK.
    Close IE.
    Close and restart Quicken and see what happens.


  • takoeninger
    takoeninger Member ✭✭
    I decided to try the SSL/TSL changes first.  That fixed the problem.  Thanks!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    You're welcome. And thanks for letting us know the solution to your problem.
This discussion has been closed.