Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Is there a way to match a security to its online holding that has been erroneously unmatched?

The "matched" box is greyed out.  The CUSIP is missing.  Would like to do so without erasing the transaction/lot history.

Best Answer

Answers

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    You cannot manually match a security in the Security List to a downloaded holding; that happens via an internal process. You can only un-match a security by unchecking the box and let that internal process try again. You do get a pop-up window during that process allowing you to create a new security or match to an existing one.

    In Tools>Online Center, try a Compare to Register to see if you can identify another security that may have been inadvertently matched to that security. That one typically would have the CUSIP assigned.

    The "matched" box is greyed out because Quicken believes it is a manually entered security and that the info downloaded from the FI does not match up with that security. It could be the wrong symbol or there may be another holding in your Security List that is matched; if that is the case you have to hunt it down and un-match it. Then you will have the opportunity to match it to the correct holding.
  • Jeff Kantner
    Jeff Kantner Member ✭✭
    Thanks for the troubleshooting tip ... I hadn't thought of that approach. Looked up the correct CUSIP from the FI. Unfortunately, no other entry in my Security List (hidden or not) has that CUSIP.  

    I tried Tools>Online Center, could not find Compare to Register on any tab. I did find Compare to Portfolio under Holdings.That gets me the same 'mismatch' report as Reconcile Shares - *until* I click Show Hidden Securities. Then pops into view the mystery holding, one of those all caps entries I get when I do download something Q thinks is new and I click the New Entry button. Except this 'new' entry does not show up in my Security List even when Show Hidden is checked.

    So this time I selected Create a Placeholder.  Which now shows my 15 shares of Crown Castle (CCI) as Citicorp.  Note the mismatched shares report correctly as CROWN CASTLE *until* I click Create Placeholder.  Anyway, the old Citicorp entry has no symbol in Q, and no CUSIP, though it does show as 'Matched' when the placeholder is in place.  Evidently, CCI was previously used as a symbol for Citicorp, before it became CitiGroup.  Sometime between 1998 and 2017, NYSE reassigned CCI to Crown Castle. As a test, tried to delete the obsolete Citicorp security; disallowed - its transactions are still in place in an old account that I no longer own, for historic purposes.  Unclear: the first acquisitions of the 'new' CCI occurred in 2017, so why has the mismatch only appeared in the last month (?).  Anyway, suggestions? I would suppose now, by Q rules, I must *delete* the old account, and thus the transactions for the old CCI, so I can delete the old Citicorp security, so I can reassign CCI to its new use.  Is there a way to move an account from one Q file to another? (To keep old accounts and their events around for history in an archive Q file, while current stuff is separate? Always wanted to do this.)

    In any event, thanks for getting me off top dead center.
  • Jeff Kantner
    Jeff Kantner Member ✭✭
    Bang!  As the whippersnappers might say, "You da man!"  As soon as I unchecked 'matched' in the obsolete Citicorp equity, the new (current) CCI automatically checked itself as 'matched' and the 'unmatched' complaints disappeared.
    Oddly, though, the CUSIP that Q automatically inserted for the new equity isn't the same as reported by the FI. I record the FI version in the Security Detail notes.  I don't track closely or trade by CUSIPs anyway; as long as Q is OK with it, I'm OK with it.
    Thanks!
This discussion has been closed.