Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

For over two weeks now I have been getting an error CC-601.

I have 2019 Windows version running on Windows 10 Pro. I have been online several times with Quicken Support Chat. I have reset accounts (Bank of Texas NA), removed them, readded them, linked the accounts. I get this error CC601 that Quicken has never heard of. I have also created a new Quicken file, added the accounts. That works. However, right after I do the One Step Update and get another error. CC-506. HELP!

Best Answer

  • Terry Nelson
    Terry Nelson Member ✭✭
    Accepted Answer
    Whew...problem solved. Apparently my bank (Bank of Texas NA) made changes two weeks ago. I queried them about their changes and they told me that they had finished their normal maintenance and any changes would be transparent to the user. However, being an degreed Computer Scientist and working a long career, I know that is a frequent expression. While being connected to the escalation team through the telephone support, all began to work perfectly again!

    Thank you so much for those who reached out so timely to help!

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    I've never seen error CC-601 before. Do you mean CC-501?
    If you get CC-506 errors ... that indicates an account name mismatch between the bank and what's stored in Quicken. Did you (or the bank) rename your account on the bank's website? Does the new name include special characters like ™ © ® ?
    Be sure to deactivate all accounts with this bank, including any old, long closed, hidden accounts that are still activated for downloading.



  • Terry Nelson
    Terry Nelson Member ✭✭
    No sir/maam. It IS CC-601. Again, no one at Quicken support seems to know about the error at all. I even had one chat agent to tell me to go search the knowledge base for CC-601 to see that that is not there. I do have an underscore in my bank password. I have been using Quicken since release 4 a very long time ago. I have had multiple versions of Quicken through the years with no problems at all using the very same password, Did something change in R19.44?
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Please perform the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems

    Still not working?
    That means I'm scraping the bottom of the barrel now. Unless someone else has a better idea, you need to contact Quicken Support again to have this issue reviewed and escalated
  • Terry Nelson
    Terry Nelson Member ✭✭
    Yessm... I hit the bottom of the barrel as well. I have an escalation case number to work with today in about 1.5 hours from now.. current time 6/20/2019 @11:53 CST. I will follow your instructions above. When I have it fixed, I will post the problem description and resolution here. Thanks again for your kind help!!
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Terry Nelson

    Thank you for taking the time to share the details of this issue with the Community, although I apologize that your contacts with Support have been unable to resolve the errors so far.

    I'd like to look further into this, were you provided with a case number for the escalation case?

    If so, what is the case number?

    Thank you,

    Sarah
  • Terry Nelson
    Terry Nelson Member ✭✭
    02760779
  • Terry Nelson
    Terry Nelson Member ✭✭
    Accepted Answer
    Whew...problem solved. Apparently my bank (Bank of Texas NA) made changes two weeks ago. I queried them about their changes and they told me that they had finished their normal maintenance and any changes would be transparent to the user. However, being an degreed Computer Scientist and working a long career, I know that is a frequent expression. While being connected to the escalation team through the telephone support, all began to work perfectly again!

    Thank you so much for those who reached out so timely to help!
  • markhoyt914
    markhoyt914 Member ✭✭
    I have been receiving the same error now for 2 weeks as well. Was it an issue with the bank or Quicken?
  • Terry Nelson
    Terry Nelson Member ✭✭
    It was with the Bank..... and, Quicken threw the 601 ..which the Quicken support staff do not have documented. Apparently, when Bank of Texas changed their security and/or process, the handshaking between the bank and Quicken went south. The bank does not necessarily tell you when they have done maintenance on their systems. Press them anyway!!

    Best of luck in your efforts!!

    Please let me when and if you get this resolved...
  • Terry Nelson
    Terry Nelson Member ✭✭
    Actually, if I might add, 601 is a Quicken Error Code returned when trying to do a One Step Update. The 601 is a undocumented Quicken error code. The financial institution is not returning an error code. Quicken is.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Terry Nelson

    Thank you for taking the time to report this error to the Community, although I apologize for any frustration or inconvenience experienced.

    A CC-601 is a undocumented error code and not one seen very often by Quicken Support, however, I took the liberty of searching our internal support system and was able to locate the "Report a Problem" submission sent in by yourself on 6/5/19.

    I reviewed the log files which detail the internal communications between Quicken and the Financial Institution and located an internal error which indicates that there is an error in the script, preventing the account details from being gathered or read correctly so although the Add Account process shows it was successful in Quicken, internally the accounts aren't actually being added.



    To resolve this error we will need to escalate this issue to our internal scripting team to locate and correct the error in the script, preventing the account details from adding correctly.

    Please attempt to add/update the accounts again, and once the attempt fails, go back to the Help menu > Report a Problem and submit a new report with updated log files.

    Once sent, please just reply here to let me know, I'd like to compare the error, to ensure the error from 6/5 is still what is happening today.

    Once the error is verified, I'll be able to escalate this matter to the scripts team to be resolved.

    Thank you,

    Sarah
  • Scotth7a9
    Scotth7a9 Member
    edited October 2019
    I have this same issue, [removed - rant/off-topic] I get a box that asks me to re-enter my bank's password, with no place to enter anything. I get a "Report a Problem" form that has a checkbox for attaching a screenshot, but will only allow you to attach .txt files. I get an error box that says Quicken can't find an account with a non zero balance, then in the same box has hover text stating last balance was two days ago $112. I go to help and click the link for 24/7 support via chat, I click it and get a 404 error. [removed - rant/off-topic]
This discussion has been closed.