Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

quicken 2017 doesn't show fund performance for funds

On Portfolio view Return %s and 1,3 5 yr returns are shown as N/A for some funds that have been in existence for awhile. How come? Is there a workaround?
Quicken2017 premier R19.5 build 26.1.19.5

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited July 2019
    Both Fidelity Puritan Fund (FPURX) and Fidelity Balanced Fund (FBALX) have been around for 30+ years, and maybe longer.
    BUT, how long have YOU owned them?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • ts1520
    ts1520 Member ✭✭
    10+ years
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    OK,  then data SHOULD be showing in those columns. 
    Are there any placeholders in that/those accounts?  Have you tried Validating your Q data file?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • ts1520
    ts1520 Member ✭✭
    yeah it's fine.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Please answer the specific questions asked.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited July 2019
    here's mine - QWin Dlx  R18.16

    and yours - Quicken 2017 Premier R19.5 build 26.1.19.5



    Quicken 2020 Deluxe - Subscription - Windows 10
This discussion has been closed.