Biller Already Added Issue

Hi folks, Hoping someone from Quicken may be reading.

Long time user. Have had the "Biller Already Added" issue quite a few times before. Not sure how it happens - perhaps getting out of sync with a linked reminder - but regardless, ALWAYS fixed by removing ONLY that corrupt biller from the cloud account on the Quicken Server.

This week I called support at least 4 times if not 5. Each time get a different case number :) Nice folks, really trying to help but I think they are wrong this time. The tell me they HAVE removed this biller (The Hartford) from my billers but the server at The Hartford has been down since July 3rd.

Now, in my experience when the biller's server is down I get an entirely different message explaining their server is unreachable. It clears up when they (the biller) fixes the issue. BUT, this is the Biller Already Added and I am very confident it still lives in my billers file on the Quicken Server.

And, The Hartford assures me their server is not down.

As you can imagine, difficult to explain on the phone. And Support has the best of intentions. But I would really like to be sure that biller (and ONLY that biller) has been removed from my billers file on the server.

Anyone from Quicken here that can help look into this?

Thanks!

~Bob

Best Answer

Answers

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Bob

    Thank you for taking the time to share the details of this issue with the Community, although I apologize for any frustration or inconvenience experienced.

    I would be happy to review your internal profile and online biller information, however to be sure I am looking at the right data, please go to the Edit menu in Quicken and select "Preferences".

    In the Preferences window, select "Cloud Accounts" from the bottom left side and then hold down the Ctrl + Shift keys on the keyboard and while holding the keys click on the "Edit Cloud Account Name" button on the right side of the window.

    A new dialogue should open that says "Cloud Account Name" and list the Dataset ID for the Cloud Account, please reply here and let me know the last 4 digits of the Dataset ID that appears.

    Thank you,

    Sarah
  • Bob.
    Bob. Member ✭✭✭✭
    Thanks so much @Sarah. I was hoping you would find this thread. Just to be sure, the ONLY corrupt biller is The Hartford. The rest are fine. And I called IT at the Hartford and they assure me that their server is NOT down. So we have a 50/50 chance they understood and are correct :)

    The last 4 are: 6032.

    Thanks for looking into this. Would be nice for all of us to understand how we get into this situation (I have my hunches) and a way for us to self correct. But for now, fixing the account will be much appreciated.

    ~Bob
  • Bob.
    Bob. Member ✭✭✭✭
    You are a gem Sarah. Thank you. Turns out we were both right :) Now added and all good again.

    Thanks.

    ~Bob
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi Bob,

    Yay!  I'm glad to hear it and you are very welcome :)  I appreciate your posting back with the update and confirmation that the biller is now working.

    Please let us know if there is anything else the Community or myself may assist with.

    Thanks so much!

    Sarah
This discussion has been closed.