Home Quicken for Windows Paying Bills, Online Billers & Reminders (Windows)

I checked on a payment status and ever since, "payment status ready to send" won't clear

I checked on the payment status of a transaction a month ago and ever since, "payment status ready to send" won't clear on that transaction. If I click on "update status" again, it syncs with my bank, but "payment status ready to send" remains. As a result, my checking account always thinks I "have 1 bill payment to send," even though there are no payments to send. And whenever I quit quicken, it always prompts me that I "have online payments to send."

Does anyone know how to fix this. It is quite annoying
Tagged:

Best Answers

Answers

  • Quicken_NatalieQuicken_Natalie Moderator mod
    edited August 2019
    Hello AbeK,

    Thank you for bringing this issue to the community!

    What version/release of Quicken are you using? Are you using Quicken Bill Pay or Direct Connect Bill Pay through your Financial Institution?

    I would suggest reviewing this Discussion on the Community and trying some of the steps that worked for other users: https://community.quicken.com/discussion/7855347/1-payment-ready-to-be-sent-message-wont-go-away. This thread contains references to several other Discussions that have taken place as well and can help you identify a resolution for the issue that you are experiencing.

    If the issue persists, I would then refer you to contact Support. They have the tools and resources available to investigate the issue further. Contact info for Support can be found here: https://www.quicken.com/support#contact-support.

    Hope this helps!

    -Quicken Natalie

     
  • AbeKAbeK Member ✭✭
    I am running the most updated version of Quicken Home & Business 2019. I have already tried the things you suggest in the threads above as I had found them earlier but have had no luck. I even tried creating a copy and doing the validate & restore suggestion in that thread.

    Here’s some additional info: The transaction in question had a memo in it and Wells Fargo wouldn’t accept it. After speaking with them I learned that I had to remove the memo and then everything worked. But then, I did a ‘check status’ on that transaction (memo field still empty), and no matter how many times I send transactions, the check status window always says “payment status ready to send,” and the envelop icon on my account always shows that I have transactions to send.

    Other transactions I have entered and sent since the problem began have worked fine, so Quicken is indeed syncing with Wells Fargo, but for some reason that one ‘status check’ won’t work.

    Can I just delete that transaction? Since it was in fact sent and paid about a month ago, will it cause any confusion in Quicken or Wells Fargo when I re-enter it?
  • AbeKAbeK Member ✭✭
    Thank you Natalie. Deleting and re-entering the transaction worked, and the "you have payments to send" notification is now gone. All is good.
This discussion has been closed.