One transaction continually refusing to sync to the cloud....

This has been a recurring issue for some time now. Whenever I pay my monthly bill to State Farm (which is distributed to several different categories), Cloud Sync refuses to sync it. I get the following error message:

"The desktop transaction in "Joint Checking" on "08/23/2019" for $-384.40 was not synced. The referenced resource (parameter =, id=(many numbers) does not exist."

I've tried deleting and re-entering the transaction and then syncing again, but that makes no difference. It comes from a recurring bill payment, so I tried deleting and re-entering the recurring transaction. No dice. Same problem.

I've also tried resetting my cloud data. Sometimes that works, sometimes it doesn't.

Honestly, I would simply ignore the message (I don't need my insurance bill to sync to my iPhone), but until the problem is cleared, Quicken refuses to download any data from the cloud. So not fixing it is not an option.

I've Googled this issue and it appears that MANY people are having it, but I'm guessing that they're just happy resetting their cloud data all the time. Since that doesn't always work for me, and it's somewhat time-consuming, I'd really like to figure out what the problem is with this one transaction and fix it.

Any ideas??



Best Answer


This discussion has been closed.