does not prompt "sync to cloud" when I exit Quicken - after build 27.1.21.16

I have the preference set to always prompt when exit. I've taken the preference off, logged out, logged back in, set preference, logged out, logged back in, checked to make sure preference is still set. Then exit - still does not prompt to sync to cloud. I've always received the prompt, until this latest upgrade. I use the 2019 version R21.16 subscription upgrade.

Best Answer

  • omachar
    omachar Member
    Accepted Answer
    Sarah,
    I just installed a new update for Quicken. I am now prompted to sync with the cloud. Thank you so much for your help.
    Charlotte Morgan

Answers

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Try exiting by clicking the X in the upper right corner.
    Quicken Subscription HBRP - Windows 10
  • omachar
    omachar Member
    That does not work. I always exit by the X. I should have said that in my question.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems

  • omachar
    omachar Member
    This did not fix the problem. The Mondo update was installed. I reboot every time I make a change. Thank you
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @omachar

    Thank you for that additional information, although I apologize that you have not yet received a follow-up response.

    If you haven't already, please go to the Edit menu > Preferences > Quicken ID Sync & Alerts option and on the right side of the window under Sync and Alerts does a "Get Started" button appear?  Or do you have the link to "Reset your cloud data"?

    Please let us know, thank you.

    Sarah
  • omachar
    omachar Member
    Sarah,
    Yes, I have this button. The problem isn't that I can't sync, the problem is I don't get prompted to sync when I exit.

    Honestly, it is a minor problem and the only one I have had in the 20+ years I have used Quicken; however, it is frustrating because I forget I have to manually sync.

    Thank you for your response.

    Charlotte Morgan
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello Charlotte (@omachar)

    Thank you for the response and providing that additional information. 

    If a "Get Started" button appears in the Quicken ID Sync & Alerts section of the Preferences menu, that indicates a disconnect in the set-up sync and the sync server and could be the root cause of why you no longer receive a prompt to sync when closing Quicken.

    To resolve this "disconnect" please see the information and steps available here, and let us know if this helps to return the prompt to sync when exiting Quicken.

    Thank you,

    Sarah
  • omachar
    omachar Member
    Thank you Sarah,
    When I clicked "login as different user" and followed your procedure, I received this message (image attached). I have tried 3 times and get the same message.
    Charlotte
  • omachar
    omachar Member
    Accepted Answer
    Sarah,
    I just installed a new update for Quicken. I am now prompted to sync with the cloud. Thank you so much for your help.
    Charlotte Morgan
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi Charlotte,

    I'm very glad to hear that this issue was resolved with the latest update and appreciate your posting back with the updated information :)

    If there is anything else the Community may assist with, please let us know.

    Thanks again!

    Sarah
This discussion has been closed.