Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

@Quicken Sarah Biller Added issue yet again

Hi Sarah,

The Hartford changed how you login to their accounts on the 25th. I was successful changing in browsers, iPhone, etc, but could not change in Quicken! Tried to unlink from reminder, the re-add and now the dreaded Biller Already Added again for The Hartford.

Can you get that removed again please? If it happens again. I'll change insurance companies :)

And if there is a better way to unlink, delete and re-add a biller without getting into this trouble, please advise!

Thanks.

~Bob

Best Answer

  • Bob.
    Bob. Member ✭✭✭✭
    Accepted Answer
    Tried The Hartford again yesterday and it finally worked. They must have learned something on their end. Just thought I would update and close this thread..

Answers

  • Bob.
    Bob. Member ✭✭✭✭
    edited August 2019
    Seeing if @Quicken Sarah flags you...
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi @Bob

    Thanks for reaching out although I'm sorry to hear the "Biller Already Added" error has come back again.

    Apologies for the delay but "The Hartford" has been deleted from your biller profile as requested :)

    Let me know if the error persists or if there's anything else myself or the Community can assist with!

    Thanks again,

    Sarah
  • Bob.
    Bob. Member ✭✭✭✭
    Thanks so much @Sarah and no worries on response time. Its perfect! But still an issue.

    Here's what happened:

    Hartford changed the way to login so I had to change login and password. Works everywhere but Quicken!

    I add The Hartford and it says it will send me a code to my phone. It does, but there is nowhere to enter that code in Quicken. So it seems to time out, adds The Hartford and says it is locked out. It is not. Still works everywhere else.

    So I removed the Hartford and now Biller Already Added again.

    Restored from a previous backup where it showed the Hartford as locked out. Removed it, added again. Did NOT get Biller already added, but after the request to text the code, stays stuck at Authenticating, then says Locked Out. I removed it again. I THINK it is not in my Billers file, but also cannot get it authenticated.

    Just tried from my laptop. Same thing.

    Can you help me get past this? I need to know what to do when no field appears to enter the code.

    Thanks!

    ~Bob
  • Bob.
    Bob. Member ✭✭✭✭
    Some progress:

    Quicken now presents a field to enter the validation code. However after entering, Quicken goes into authentication for a long time, then reports account is locked at the Hartford (it is not).

    IF I hit "try again" under Hartford in billers, it adds a second Hartford which causes the Biller Already Added error after I remove both. To get healthy I restore a previous backup. If I remove the single Hartford, it does remove and I can try to add again - ad infinitum.

    Ideas??

    Thanks.
    ~Bob
  • Bob.
    Bob. Member ✭✭✭✭
    OK. I am convinced that:

    1. Authenticating the texted validation code times out on the Hartford side, and
    2. Because of this their message saying locked out or suspended (incorrectly) appears due to sloppy IT management.

    I called them. Could not get anyone knowledgeable to Quicken at all. Was promised a return call the next day from Tier 2 IT and of course, they never did.

    If Quicken has any desire to reach out their Hartford contact (must have one as they seem to have a scrape agreement), then cool. If not, come January, I'm shopping for another insurance company.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi @Bob

    I'm sorry to hear this behavior is persisting and appreciate your posting back with the additional information.

    Unfortunately, I fear you are correct and the root of the issues lies with the system "timing out" after the validation code is entered.  

    I'm not able to directly resolve this, but instead I have opened an investigation with our Biller Service Providers to look further into this "time-out" issue and find a solution.

    Please allow up to 72 (business) hrs and try to add The Hartford biller once more and let me know how it goes.

    Thanks again!

    Sarah
  • Bob.
    Bob. Member ✭✭✭✭
    Thanks Sarah. And thanks for taking the interest you do in the customer experience!

    I shall try again Friday.

    In case this is helpful, this is the Error Message which I believe to be greatly in error:
  • Bob.
    Bob. Member ✭✭✭✭
    Hi @quicken sarah. Maybe not exactly 72 hours, but tried again. It does take longer to time out, but exactly the same closed / locked message :(

    ~Bob
  • Bob.
    Bob. Member ✭✭✭✭
    edited September 2019
    Wow. As I am sure you know, big crash tonight. Tons of errors. From my post in that thread @Sarah:

    All working except ALL my online bills gone. None of my Reminders linked.

    This is a problem!

    As an aside, Paypal could not authenticate me. I reset the account and it downloaded several months of duplicates. I had to remove a copy of each of those and seem OK there again.

    But I want all my online billers back!! Please.
  • Bob.
    Bob. Member ✭✭✭✭
    Accepted Answer
    Tried The Hartford again yesterday and it finally worked. They must have learned something on their end. Just thought I would update and close this thread..
This discussion has been closed.