How do I print two pages of one of My Saved Reports on one side of a piece of paper ?

DLCas
DLCas Member ✭✭
edited August 2019 in Reports (Windows)
I have been using Quicken for 15+ years and have always been able to print 2 pages of a Report (e.g., “My Saved Reports and Graphs”) on one side of a piece of typing paper. Since I started using Quicken Premier 2019 (Version 21.16), I can print only one page of a report on one side of a piece of paper. Has my 2019 Quicken eliminated the ability to print two pages on one side of a piece of paper of is there a way to do it that I haven’t been able to find in Quicken? If there is a way, how do I find it in my version of Quicken?

Best Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    I'm using the same Quicken version as you.
    If I wanted to print "2-up" on my printer, I'd have to select Properties from the Print dialog, then select the Page Layout tab and enable Multi-Page, 2 pages per sheet.
    For you and your printer, the process should be similar, but the Printer Properties window will be specific to your printer and its capabilities.
    Alternatively, you could use the Quicken PDF Printer or any other PDF file creation tool. Once you have generated the report and opened the PDF file in Adobe Acrobat, use its capabilities to print the report as a 2-up report and/or select duplex printing print on front and back of each sheet.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited August 2019 Accepted Answer
    ahhh... the things we learn here...
    Yes - the Printer Properties made it happen.... selecting the Multiple Page feature -
    So what's the Quicken SCALING - that is greyed out for me (image posted above) ???


    Quicken Subscription - Windows 10

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Generally in Windows the ability to print more than one page per side is set in the printer's driver, not the application. Not all printer drivers support this capability.

    In Quicken's Print dialog, click on Properties next to the printer name. The Pages per Sheet setting is normally on the driver's Finishing tab, but ths varies depending on the printer and driver you are using.

    You may need to re-select this and re-save the report after updating Quicken.
    QWin Premier subscription
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited August 2019
    Where or how did you used to specify this 2-up page printing configuration ?
    Just looked at "Page Scaling" - and for me... it's greyed out - ???

    Quicken Subscription - Windows 10
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    I'm using the same Quicken version as you.
    If I wanted to print "2-up" on my printer, I'd have to select Properties from the Print dialog, then select the Page Layout tab and enable Multi-Page, 2 pages per sheet.
    For you and your printer, the process should be similar, but the Printer Properties window will be specific to your printer and its capabilities.
    Alternatively, you could use the Quicken PDF Printer or any other PDF file creation tool. Once you have generated the report and opened the PDF file in Adobe Acrobat, use its capabilities to print the report as a 2-up report and/or select duplex printing print on front and back of each sheet.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited August 2019 Accepted Answer
    ahhh... the things we learn here...
    Yes - the Printer Properties made it happen.... selecting the Multiple Page feature -
    So what's the Quicken SCALING - that is greyed out for me (image posted above) ???


    Quicken Subscription - Windows 10
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    the grayed out Page scaling only works if you have selected the Quicken PDF "printer" AFAIK.

    It makes the individual page images larger and smaller, in case you want to make a pocket-size or poster size version of a report.
    QWin Premier subscription
  • UKR
    UKR SuperUser ✭✭✭✭✭
    you must not have been following the discussions about page scaling / fit to x pages wide in the past ...
    That's an issue which is totally separate from the "2-up" discussion here and, IMHO, should have been asked in a separate discussion.
    Quicken does not seem to think your printer is capable of doing page scaling (even though in reality it might be) and therefore does not give you the option. Try printing to PDF and you may get the scaling option, however.
    Like I said before ... separate discussion. Separate "Hello, programmers, what do you say?"

  • DLCas
    DLCas Member ✭✭
    Thank you all. My problem is solved using the properties of my Brother printer.
This discussion has been closed.