Is there something wrong w/ the Quicken Connect Servers

I have been having an issue with downloading transactions from my accounts for over a week. I have followed many of the suggestions listed in the FAQs and community.

I am using Quicken for Mac 2019 (subscription). Version 5.12.3 (Build 512.29258.100)
macOS 10.14.6

I have multiple banks I am trying to connect to:
Coastal Federal Credit Union
FirstBancorp
Capital One

The only account that is working is Chase credit card.

I have disabled the download for the accounts and when I try to set them up again I get:
Sync Error
Warning
Quicken encountered an error while communicating with our servers.
Try again later. If the error persists, contact Quicken Support.
AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:ccscrape.101)

I have tried setting up a brand new Quicken file, logging out of online, deleting my saved passwords. I think I have run out of things to try.

Any suggestions/ Help is appreciated

Answers

  • BejayGBejayG Member
    I am having the same problem with my bank and credit accounts which became worse after upgrading yesterday.
  • UKRUKR SuperUser ✭✭✭✭✭

    During One Step Update from Quicken on your desktop / laptop, if you get error CC-501 (Mac: error 101) for all of your Express Web Connect - connected accounts from several banks while other bank accounts using Direct Connect or Web Connect work OK ...

    Please do not use any "Reset CC Credentials" instructions found here in the Community to correct online banking errors.  Instead, please contact Support.
    Support has access to a tool that can "reset" the User profile internally on the server.

    https://www.quicken.com/support#contact-support


Sign In or Register to comment.