Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

backup location

I have checked it twice, but Quicken is still backing up both to my C:/Documents/Quicken/Backup file as well as to my desktop. I have gone into Edit-Preferences and checked. Only the Backup folder is indicated. How do I stop the file from being backe dup on the desktop?

Best Answer

Answers

  • Brechin
    Brechin Member ✭✭
    I had someone working on my computer trying to resolve some Quicken/User file issues, and he set this up.
  • Brechin
    Brechin Member ✭✭
    I already have it backing up to an external hard drive (E) using the manual backup. I'm still not seeing where the desktop comes in
  • Brechin
    Brechin Member ✭✭
    There it is. I found it. Thanks so much!!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just for the record ... is this where you found it? The selection view at the start of a manual backup process?
    If you're setting up backup for the first time and don't pay attention to the destination path, Desktop does appear to be the default.
    You need to change it to the desired destination drive and path,
    e.g. H:\Quicken Backup\ which is my external USB hard drive.
    If the destination folder does not exist, it will be created for you.
    After running the first backup to the new destination, Quicken will remember it for your next backup.

  • Brechin
    Brechin Member ✭✭
    Yes. I have been using the backup for years. The tech working on the issues between Quicken and my user file changed it. I hadn't noticed it wasn't going to my ext hd.
This discussion has been closed.