Net worth amount gone from Account bar

A month or two back, my account bar no longer showed the Net Worth amount at the bottom. I've read one post with a similar issue, but I don't think it's a sizing thing - there is lots of room for Quicken to insert this amount, and it's one of the main things I look at.

Thanks

Best Answer

  • unabashedgeek
    unabashedgeek Member
    Accepted Answer
    Well, that's embarrassing...

    I found the problem. Unfortunately it wasn't until after I installed the Mondo patch, which lost connection to a bank account and two credit cards. After I fixed the connection, Quicken downloaded transactions dating back to August which I had previously seen and accepted. So I had to manually delete all but about four new ones. There doesn't appear to be a way to select a bunch and delete them. So it was frustrating. And I still couldn't see a Net Worth line. B) B)

    Then I saw that the Quicken window was not maximized, although it was covering all of my screen. It appears the Net Worth line is the only thing on the bottom line (at least on the screens that I typically use) and it was hidden below the WIndows bar at the bottom (which I set to double height). As soon as I maximized the window (which actually made it SMALLER) it fit itself nicely into the available space and the Net Worth line now showed.

    Thanks everyone for your suggestions. At least I was right in always assuming it was a simple fix that I just couldn't find.

Answers

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Click the gear at the top of the accounts bar and make sure Standard view is checked and not Compact view.
    Quicken Subscription HBRP - Windows 10
  • Thanks for the suggestion. Been there, done that! I think I've tried every combination of options on that menu.Given the lack of others complaining, I'm pretty sure it's an option somewhere, but I haven't found it yet. Still hoping someone knows where it is!
  • Just found an option, but it's NOT working. On account list, near the bottom, is an options button. Included there is a "Show Net Worth in account bar" option (see screen shot attached) but it doesn't change the account bar. I even tried restarting Quicken. BTW, this is the Canadian version of Quicken, in case that's different.

    This is looking more and more like a bug.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @unabashedgeek

    Thank you for the response and screenshots, although I apologize you have not yet received a follow-up response.

    If you haven't already, please go to the Tools > Account List > Options area once more and this time select the "Show ending balance in Account Bar" option.

    Does the ending balance now appear in the bottom of the Account Bar?  If so, toggle the option back to "Show net worth in Account Bar" and let us know if that brings back the Net Worth information.

    Thank you,

    Sarah
  • Hi Sarah

    Thanks for the suggestion. I think I had done this before, but I did it again. The only effect "Show ending balance in Account Bar" has is to toggle "Show net worth in Account Bar" off. I saw no difference in the Accounts bar. Then I tried "Show net worth in Account Bar" again and still no difference, I'm afraid

    David
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I suspect you might have an issue with your installation of Quicken. You can install the mondo patch from here which is a complete install.

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi David  (@unabashedgeek)

    Thank you for trying again, although I'm sorry to hear that the Net Worth is still not appearing.

    May I ask, what version and release of the Quicken Canada software you are using?

    Does this behavior persist in a new data file?  If you aren't sure, please create a new file, strictly for testing purposes, from File > New Quicken File and let us know if the Net Worth appears.

    If the Net Worth appears correctly in a test file, and you haven't already, I would recommend performing a Validate & Repair on the file (File > File Operations > Validate & Repair), once the validation completes, please close and re-open Quicken and let me know if there are any changes to the Net Worth.

    Thanks again,

    Sarah
  • Sarah - it's 27.1.16.22

    Net worth does not appear when using a new file (see screenshot)

    What do you think about GeoffG's suggestion to install the Mondo patch? (I'm a bit hesitant.)

    Thanks

    David
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi David,

    The latest version for Quicken Canada 2019 is R19.43 so you are a little behind on the releases, which may be the root cause of this issue.

    I would recommend installing the Mondo Patch as advised by @GeoffG, just be sure to scroll down the article for the Canada specific Mondo Patch.

    Let us know how it goes, thanks.

    Sarah
  • unabashedgeek
    unabashedgeek Member
    Accepted Answer
    Well, that's embarrassing...

    I found the problem. Unfortunately it wasn't until after I installed the Mondo patch, which lost connection to a bank account and two credit cards. After I fixed the connection, Quicken downloaded transactions dating back to August which I had previously seen and accepted. So I had to manually delete all but about four new ones. There doesn't appear to be a way to select a bunch and delete them. So it was frustrating. And I still couldn't see a Net Worth line. B) B)

    Then I saw that the Quicken window was not maximized, although it was covering all of my screen. It appears the Net Worth line is the only thing on the bottom line (at least on the screens that I typically use) and it was hidden below the WIndows bar at the bottom (which I set to double height). As soon as I maximized the window (which actually made it SMALLER) it fit itself nicely into the available space and the Net Worth line now showed.

    Thanks everyone for your suggestions. At least I was right in always assuming it was a simple fix that I just couldn't find.
This discussion has been closed.