Updated today V 22.12 Build 27.1.22.12 Now 'Update Now' closes the program

Update went fine with no apparent issues. After updating and making a couple of entries I backed out of the program. Upon reentering the program and selecting 'update now' the program immediately closed and desplayed the trouble reporting dialog box. Any suggestion on how to fix will be appreciated.

Best Answer

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I would start with a file validation. File>File Operations>Validate. I've had this happen on rare occasion after an update and it can be disconcerting, but I've not seen any data file corruption.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • xplorer07
    xplorer07 Member ✭✭
    Thanks for the suggestion. Tried validation but the program quit upon selecting the option. Also quit when trying to backup. Interestingly, the program could update bank and cc transactions when entering update now via the gear symbol in the upper right corner. I will attempt to salvage the existing database and then delete and reinstall Quicken. Fingers crossed this will solve the problem
  • xplorer07
    xplorer07 Member ✭✭
    UKR, thanks for the suggestions. I fixed the problem by manually installing the latest Mondo Patch which appears to have solved the problem. Thanks again
This discussion has been closed.