Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken Deluxe R22.12 Can I disable the Backup icons from appearig on my desktop?

Automatic backup is unchecked, but I keep getting backup icons on my desktop. I do a manual backup EVERY time I close Quicken, so I don't need the backup icons that appear on my desktop. I do have Automatic Backup unchecked. Is there a way to disable that feature? It started with either R22.12 or one earlier; it did not happen before.

Best Answer

  • Bobbo
    Bobbo Member ✭✭
    Accepted Answer
    Your question actually answered mine. I had to replace my hard drive on October 6. When I reinstalled Quicken I did set backups to Manual under Preferences\Backup, but I forgot to say where the save them under File\Backup and Restore\Back up Quicken File..., so it defaulted to the desktop. Everything is good now.

Answers

  • Bobbo
    Bobbo Member ✭✭
    Accepted Answer
    Your question actually answered mine. I had to replace my hard drive on October 6. When I reinstalled Quicken I did set backups to Manual under Preferences\Backup, but I forgot to say where the save them under File\Backup and Restore\Back up Quicken File..., so it defaulted to the desktop. Everything is good now.
This discussion has been closed.