Down arrow in field no longer brings up a list of the options

In recent versions of Quicken when entering a transaction, the down arrow icon (looks like icon used for download in Adobe ...) no longer brings up a list of the options. Autofill works; if you type in a letter, it will fill in the rest of option, but in older versions you could get a list of the options (instead of having to guess). This occurs for all the transaction fields.

How can I get back the list?

Best Answer

Answers

  • David ChristopherDavid Christopher Member ✭✭✭✭
    Edit>Preferences>Data Entry and Quickfill.  Here is a screen shot of what I have checked on that screen. I can just click the field and the options show up, or I can click the down arrow and the options show up.

    I suspect you do not have the "Automatically open dropdown lists in Quick fields list" checked. If you do, I would uncheck it and save that then reopen and check again. 

  • pburgers123pburgers123 Member ✭✭
    Thanks for the suggestions.

    I originally did have "Automatically open drop-down lists in QuickFill fields" checked. I unchecked it, clicked OK, exited Quicken, opened Quicken, checked that option, clicked OK, exited Quicken, opened Quicken and tried again.
    I suspect that Quicken is picking up a preferences file from one location, and when I change a preference, it saves it to another location (or it is not saving the preferences).

    Any suggestions?
This discussion has been closed.