Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

After getting update R22.17 my One Step Update doesn't work for some stocks.

I update every morning. Some stocks in my Fidelity and TDAmeritrade accounts get yesterday's price entered today with no high, low, or volume, and no change in price for yesterday. eTrade accounts work fine.
Tagged:

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Often prices with no high, low, or volume were downloaded from your Financial Institution (FI) rather than Quicken's quote provider. If both prices are available, the one from the quote provider "wins" and gets recorded in the price history. See
    https://www.quicken.com/support/how-update-security-prices

    I would guess that you are not getting quotes from the quote provider for the probem stocks. Go to Tools > Security List and make sure Download Quotes is checked for the problem securities.  For the quotes to update, this must be checked AND ((Watch List must be checked) OR (you must have a nonzero share balance)). Also in the One Step Updates settings, make sure "Download Quotes" is checked near the bottom of the list.
    QWin Premier subscription
  • Donna Baker
    Donna Baker Windows Beta Beta
    I've been doing this for years. The problem started after my download of R22.17. Something got broken in the update.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Did you check to see if the settings are still correct?

    Sometimes an update changes your settings for no apparent reason. If that's not it, we can explore other possibilities.
    QWin Premier subscription
  • Donna Baker
    Donna Baker Windows Beta Beta
    No settings were changed. I did the update at 6:30 last night and everything worked as expected. It looks like it's updating before the market opens doesn't work for the closing numbers of the day before. Remember eTrade works fine.
Sign In or Register to comment.