Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Store Migration Error

I can’t open Quicken 2015 on my Mac. Bought the upgrade and now it says Store Migration Error. How can I get my data?
Tagged:

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    I'm not clear on where you're hitting the problem: trying to launch Quicken 2015, or trying to import your Quicken 2015 data file into Quicken 2019.

    If you haven't done this already, restart your Mac. Sounds stupid, I know, but it cures a host of inexplicable problems. If that doesn't help, post back with more information.
    Quicken Mac Subscription • Quicken user since 1993
  • UKR
    UKR SuperUser ✭✭✭✭✭
    norton00 said:
    I can’t open Quicken 2015 on my Mac. Bought the upgrade and now it says Store Migration Error. How can I get my data?
    Which upgrade did you buy? The Mac OS upgrade to Catalina?
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @UKR There is no purchase involved in upgrading the macOS; those updates are always free. I think it's clear the purchase was the current version of Quicken. What I can't tell is whether the error comes up trying to open Quicken 2015 (as reported: "I can’t open Quicken 2015 on my Mac") or in trying to update Quicken 2015 data to the newly-purchased current version.
    Quicken Mac Subscription • Quicken user since 1993
  • UKR
    UKR SuperUser ✭✭✭✭✭
    jacobs said:
    @UKR There is no purchase involved in upgrading the macOS; those updates are always free. I think it's clear the purchase was the current version of Quicken. What I can't tell is whether the error comes up trying to open Quicken 2015 (as reported: "I can’t open Quicken 2015 on my Mac") or in trying to update Quicken 2015 data to the newly-purchased current version.
    That's not why I asked the question.
    ISTR reading posts about Q Mac 2015 not running under Catalina.
    I also remember posts in the Community from a few years ago about "persistent store migration error" in Q Mac 2015 (or 16 or 17).
    A little searching of the Community might find you an answer.
This discussion has been closed.