Cloud sync errors 'the desktop transaction in "" on "" for $0.00 was not synced. The referenced...

How do I resolve 'the desktop transaction in "" on "" for $0.00 was not synced. The referenced resource (parameter=accountId, id=195XXXXXXXXXXXX753 does not exist' error?

Best Answer

Answers

  • I have the same error. Would love to know how to fix this also.
  • Same error here!
  • Found another post and this worked for me:
    To reset the cloud see the steps below:
    Go to Edit > Preferences > Quicken ID, Mobile & Alerts.
    Click Reset your cloud data.
  • My version of Quicken 2020 R23.18 build 27.1.23.18 does not have the reset your cloud data option (or I can't find it). I go to Edit > Preferences > Quicken ID, Sync & Alerts and I have an upper box showing my Quicken profile with a link to update my Quicken profile information and a lower box labeled Mobile and Web with a get started button.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    I was carrying this same error in OSU Summary for a while after disabling Cloud Sync.  I was then in the "Get Started" state as shown in @reigninslayer screenshot and perplexed as to why the error did not clear.

    So just yesterday after using the R23.20 fix to overcome the OSU hang debacle I was feeling lucky. I opened the Web App and signed on to verify it showed my file as not yet set up to sync.  Then I closed the Web App and opened Quicken; navigated to OSU Summary.  Clicked the View Cloud Sync errors link where all those $0 sync errors were listed. Then I clicked the Apply Fix or something similar button (the one on the left) whereas before I had always clicked Cancel or Exit (the one on the right).

    In any case it opened the normal Sync to Cloud window and started to sync a bunch of tables.  That worried me as it took a while. I kept watch on my account balances in the Account Bar hoping the balances didn't change and cause a mess.  As it turns out none of the balances changed; the errors all cleared and I'm still in the Get Started state.  A couple of OSUs later, I'm still showing a green check mark next to "Quicken Cloud sync successful" with the date and time of that last what ever it was cloud sync from yesterday.
This discussion has been closed.