Entering dollars and cents into reminders - using european formatting

I noticed a bug when I tried to enter dollars and cents into bill reminders. This became apparent when I moved to Europe and changed the decimal and thousands separator.
In the US these are "." and "," respectively. In Europe these are "," and "." . With the European setting, the cents amount I enter is always ignored and set to x,00.
My current remedy is to change the settings in the config file to match the US convention and I indeed get x.yz which is kept as x,yz when I revert to the European settings.
Somebody should fix this in the program.

Answers

  • Valderi
    Valderi Member ✭✭✭✭
    If it can help you, my desktop is in "French Canadian" (my first choice) and I have also "English Canada" and "English US". I use "French Canadian all the time and I don't have any problem with "." and ",".
  • Olaf Kaestner
    Olaf Kaestner Member ✭✭
    I should have said that I am running Windows 10 and the latest version of Quicken but I noticed it also on my previous PC with Windows 7 and Quicken 2016.
    Your response suggests that the desktop determines the use of "," and "." and NOT the config file. This to me still is a bug.
    Did you ever run Quicken from the ENGLISH US desktop rather the French Canadian? I run English US.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Quicken, both the PC versions as well as the Mobile app, are made explicitly for the US and Canadian markets. International settings for dates and amounts may not work. Setting your computer to US English is highly recommended.

    If you are asking if there will ever be a version of Quicken that works with all sorts of international settings, all currencies including bitcoin, etc., foreign alphabets ...
    I don't know and Quicken won't say.
    I've asked my crystal ball, but ...
    ;-)
Sign In or Register to comment.