Premier is Missing Transaction types in Transaction List

I am unable to select MiscExp and Xin or Xout as Transactions

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What version of Quicken?

    What type of account is it? Go to Edit Account Details and tell us what it says next to Account type.

    Also in the account details, is there an option "Single mutual fund" which is selected?

    Are you entering transactions directly in the transaction list (register) or via the Enter Transactions button?
    QWin Premier subscription
Sign In or Register to comment.