Home Quicken for Mac New to Quicken/Getting Started (Mac)

Unable to add transactions to Budget (multiple-currency)

I am living and working abroad and therefore my budget is not in USD but rather the currency I'm being paid in. I manually enter my foreign bank account info but I also have my American accounts and credit card connected.
No transactions are showing up in my budget. I'm not sure if it maybe is not possible because my budget is not in USD? If so how do I manually enter the transactions into my budget? Thank you!

Best Answer

Answers

  • e_1_e_2e_1_e_2 Member ✭✭
    > @John_in_NC said:
    > You don't have to use USD for your accounts or budget, but they do have to match for the budget to pick them up. * Make sure your accounts are set for the desired currency
    > * Make sure your Budget currency is the same via the Edit Budget options
    >
    > (Image)
    >
    >
    > You won't be able to have mixed currencies in the same budget-you will have to create a different one for each.

    Is it possible to manually add transactions to my budget?
  • John_in_NCJohn_in_NC SuperUser ✭✭✭✭✭
    No. A budget will only display values calculated from transactions in matching currency registers.
This discussion has been closed.